Turn off a session’s clipboard access?

Forums / NoMachine for Windows / Turn off a session’s clipboard access?

Tagged: , ,

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3074
    CBruce
    Participant

    Is it possible to turn off a NoMachine 4.x free version remote session’s clipboard access?  It is really messing me up.

    I use a clipboard manager (Ditto) to allow me to have access to certain common text, pictures, etc. all the time, and to transfer specific clipboard items between Ditto instances on my different machines and VMs when necessary.  Microsoft RDP and Citrix ICA both treat the clipboard as a separate data channel and allow me to disable that channel.  NoMachine is just blasting clipboard data all over the place … the clipboard of my XP-Pro-64 desktop ends up shoving that data into the clipboards of the couple of VMs that I am running on it also … and then those clipboards echo it back and multiple copies end up on every machine’s clipboard … then I have to go clean up Ditto on each one, etc…………

    This was the same problem that I had with RDP and ICA until I disabled their clipboard channels.

    I’m hoping there is a way to turn off the clipboard in NoMachine also!  I’ve looked at every setting I could find – but nothing is there that I can see.

    Thanks – CBruce

    #3091
    Britgirl
    Keymaster

    Check this article:

    How to disable clipboard in NoMachine 4 – https://www.nomachine.com/AR04L00798

Viewing 2 posts - 1 through 2 (of 2 total)

This topic was marked as solved, you can't post.