Two-Finger Scrolling

Forums / NoMachine for Mac / Two-Finger Scrolling

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #11537
    736183643
    Participant

    I’m running NoMachine 5.1.26 on OSX and connecting to a NoMachine 5.1.26 box running on Ubuntu.  If I use the two-finger scrolling on the touchpad, it seems like the application gets jumpy.  If I use the scroll bars on the side, it will scroll just fine.

    Has anybody run into anything similar and have found a fix?  Thanks!

    #11552
    Tor
    Contributor

    Hi. What is the application you’re scrolling that is showing this behaviour? Do you’ve the same issue with other applications?
    The touchpad does a kinetic scroll, so you should notice a longer scroll but it should not be jumpy.

    #11562
    736183643
    Participant

    Thanks for the response.  The application I use the most is Chrome, so I see it in there the most.  I’ve also seen it in viewing PDF’s with the default Xubuntu application viewer.  In general though, I’d say it happens with Chrome the most.

    I ended up turning off the “smooth scrolling” flag because when I scrolled web pages, the screen would flash white.  I read an article somewhere that mentioned if you turn this flag off, it’ll fix the problem.  It did, but now the two finger scrolling jumps a bit.

    I also had an issue with a white screen showing up after connecting that I’m trying to work through too.  Maybe these two are related…

    #11571
    Tor
    Contributor

    Do you maybe have a mouse to check if wheel scrolling works like the gesture?

Viewing 4 posts - 1 through 4 (of 4 total)

No further information provided by the user for more than 10 days. This topic was marked as closed, you can't post.