Unresponsiveness between Linux -> Windows after update to 6.10.12

Forums / NoMachine for Linux / Unresponsiveness between Linux -> Windows after update to 6.10.12

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #27626
    Avatarfhbartlett
    Participant

    I connect to a Windows 10 machine from my Fedora 32 Linux workstation via NoMachine. Since the update (on both machines), Windows has been frustrating to use from Linux: mouse clicks don’t register, there’s large and/or unpredictable lag in mouse motion, and pop-up windows and application windows (when they do appear) are often fragmented.

    I don’t know of any updates on the Windows machine — but our IT department hides them from users. I can ask, though, if that’s recommended.

    This has not happened before, and I’ve been using this setup for about two years.

    Any advice gratefully received!

    Thanks, Fred

    #27640
    Avatarfra81
    Moderator

    Hi,

    yes, it could be useful to know if there was any change on the Windows side (e.g. Were there other updates? Was the monitor unplugged?). Please also gather logs from the client (https://www.nomachine.com/DT10O00163#2.1) and the server machine (https://www.nomachine.com/AR10K00697). You can attach them here or send to forum[at]nomachine[dot]com.

    #27651
    Avatarfhbartlett
    Participant

    I still don’t know if there was a change on the Windows side (since my company controls it), but I did notice that the “Windows Audio Device Graph Isolation” was using 2.5GB [!] of memory.

    So I did the Microsoft fix and rebooted the laptop. Everything’s fine now.

    And an unusual and unexpected surge in memory use is very much part of the Windows brand ….

    Anyway, thanks for that clue. If the problem reoccurs, I’ll send you the logs.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.