Update NoMachine 4.2.25 to 4.2.26 fails

Forums / NoMachine for Linux / Update NoMachine 4.2.25 to 4.2.26 fails

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4125
    tuncakarabel
    Participant

    Hi,

    i tried to update NoMachine on my linux machine but got the error message below. Until now it worked always with this command. Not it wants from me that i should uninstall the existing nomachine. Did i something wrong?

    [root@dwatestvm07 Downloads]# rpm -Uvhf nomachine_4.2.26_1_x86_64.rpm

    Preparing…                ########################################### [100%]

    NoMachine Small Business Server Subscription appears to be installed on this host. Two

    different NoMachine packages can’t be installed at the same time on

    the same host. Be sure you uninstall NoMachine Small Business Server Subscription before

    installing NoMachine.

    error: %pre(nomachine-4.2.26-1.x86_64) scriptlet failed, exit status 1

    error:   install: %pre scriptlet failed (2), skipping nomachine-4.2.26-1

    [root@dwatestvm07 Downloads]# /usr/NX/bin/nxserver –version

    NoMachine Small Business Server Subscription – Version 4.2.25

    [root@dwatestvm07 Downloads]# ll nomachine_4.2.26_1_x86_64.rpm

    -rw——-. 1 tkarabel users 23949546 Jul 11 09:43 nomachine_4.2.26_1_x86_64.rpm

    [root@dwatestvm07 Downloads]#

    #4134
    Britgirl
    Keymaster

    The error messages tell me that you are trying to install a NoMachine (the free version) on top of a Small Business Server installation. If you want the updates to your Small Business Server, you can log in to your customer area and get the Update Version.

     

Viewing 2 posts - 1 through 2 (of 2 total)

This topic was marked as solved, you can't post.