Upgraded to 5.1.42 on Windows 10 – no display?

Forums / NoMachine for Windows / Upgraded to 5.1.42 on Windows 10 – no display?

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #11978
    shayaknyc
    Participant

    Hi all,

    Running NoMachine free on Windows 10 computers. Received the upgrade notice, performed the upgrade and now running 5.1.42 on Windows 10 (both client and server). When connecting to the server, it authenticates just fine, but no display is available. Get this error: The server was unable to make the local display available or access to the local display is disabled.

    I’ve restarted both the client machine and the server machine twice and still get this error. I checked and the service is running. Not sure what to do here? Any help would be greatly appreciated!

    Thank you!

    #11980
    kroy
    Contributor

    Have you restarted the machines or just the nxserver on your machine? As a rule, after upgrade you shouldn’t have to restart machine unless there is a notification to do so.

    However,  the session should work. Can we see your logs? Please run debug, restart nxserver, reproduce issue and send all logs from server and client side to forum[at]nomachine[dot]com or attach them here (size is restricted). Instructions about debug and collecting logs you can find there: https://www.nomachine.com/DT04M00076.

Viewing 2 posts - 1 through 2 (of 2 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.