USB adapter installation failed -1

Forums / NoMachine for Windows / USB adapter installation failed -1

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #20597
    dmelnyk
    Participant

    Hi Folks:

    I am installing NoMachine (latest version, Free version) on a Windows 10 pro system and am getting an error: NoMachine USB adapter installation failed – error code -1.

    I uninstalled NoMachine restarted, checked device manager – no reference to NoMachine USB adapter, checked “Upperfilters” in registry class and no references to NX whatever. Tried reinstall, same error. Any ideas? NoMachine appears to be installed, but not sure if all components are working.

    Regards, Dave Melnyk

     

     

     

     

    #20608
    Giorgi-G.
    Contributor

    Hi,

    Can you please send us logs collected from this folder: %PROGRAMDATA%/NoMachine/var/log

    Attach them here or send directly to forum[at]nomachine[dot]com making sure you tell us which topic you are submitting them for.

Viewing 2 posts - 1 through 2 (of 2 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.