USB device forwarding not working

Forums / NoMachine for Windows / USB device forwarding not working

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #33833
    Avatardevlinn
    Participant

    I am having issues with getting USB devices on a local machine to forward to a remote host. Both computers are the newest build of Windows 10, and have fresh installs of the newest version of NoMachine. I have tried/replicated the issue on three other machines. No devices show up in the local or remote device menu.

    #33849
    AvatarGiorgi-G.
    Contributor

    Hi,

    Can you please attach logs from both machines to the topic?

    Also, please check if any conflicting software is installed on the machines? AR03R01080

    #33853
    Avatardevlinn
    Participant

    Attached are the logs for both devices. No conflicting software is installed on either machine

    #33856
    AvatarCarin
    Participant

    Hi devlinn,

    Your log files failed to attach. Please send them directly to forum[at]nomachince[dot]com, referencing the topic title in the email subject. Thanks!

    #33858
    Avatardevlinn
    Participant

    Done!

    #33939
    Avatardevlinn
    Participant

    Hello, just following up to see if you received the logs via email and / or found anything from them

    #33947
    AvatarGiorgi-G.
    Contributor

    Hi, could you please send the full log folder? It would be great if it also includes session logs.

    Also please check, if the Universal Serial Bus controller is present in Devices Manager?

     

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.