USB Error on Windows

Forums / NoMachine for Windows / USB Error on Windows

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #294
    AvatarPlop38746
    Participant

    I am running NoMachine 4.0.360 and trying to connect USB devices to a Windows 7 virtual Machine running on VMware Workstation v10.01 ( I have also tested on Workstation 9.02 with same results.) Ubuntu Server 12.04 host. I have tried several different devices with overall same results. (eg. HP scanner, IPod Touch) When devices are connected all seems fine, Windows 7 recognizes the device, installs drivers and seems to be fine. As soon as there is any interaction with the device the windows machine immediately goes into BSOD. To rule out the Ubuntu Server host I connected to a windows 7 VM running on Virtualbox with a Windows 7 host with the same results. Has anyone had success connecting USB devices through NoMachine?
    USB Error

    #322
    Avatarsil04
    Keymaster

    Can you please send your last C:\Windows\Minidump\*.dmp file to support?

    #323
    AvatarPlop38746
    Participant

    What is the email address to send it to?

    #324
    Avatarsil04
    Keymaster

    You can send to forum[at]nomachine[dot]com.

    #325
    AvatarPlop38746
    Participant

    Sent! Thank you..

    #657
    AvatarBritgirl
    Keymaster

    Users can refer to the following Trouble Report which we have opened for this issue:

    https://www.nomachine.com/TR10K03988

    #671
    AvatarPlop38746
    Participant

    Will there be an update soon to resolve this problem?

    #681
    AvatarBritgirl
    Keymaster

    Hi Plop38746, check the lastest update.

    Details of all fixes are here:
    https://www.nomachine.com/SU11K00104

    #712
    AvatarPlop38746
    Participant

    I have now tested with 4.0.365 and it seems the BSOD’s are fixed. I still am not able to redirect any devices with success. I can connect them and all seems well then whatever program I am running that interacts with a device locks up. For instance I am trying to use a HP Scanjet G3110 scanner in a windows 7 Virtual machine and it will not work. I have tried it from a kubuntu 13.04 workstation to the windows 7 vm and from a windows 7 workstation to the same windows 7 vm and also from a kubuntu workstation to a physical windows 7 workstation to rule out vmware virtual machine all with the same results. I can however connect the same scanner from a kubuntu workstation to a kubuntu vm and it works flawlessly. Another example is just a simple USB thumb drive. It will connect and seems normal. I can open a word document from the drive and when I try and save it I just get the busy cursor, after about 10 minutes or so it will actually save it. If I copy a 50 kb document to the drive it takes 5-10 minutes. By the way I had not mentioned before this is all being done over gigabit LAN. Any ideas on something to try would be appreciated. I really need this USB redirection to work.

    #865
    AvatarBritgirl
    Keymaster

    Hello, thanks for working with us to understand the issue. There is a Trouble Report open which is public here:
    https://www.nomachine.com/TR11K04067. Use this link to track its status. Thank you also for your availability to test 😉

Viewing 10 posts - 1 through 10 (of 10 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.