USB Sharing greyed out

Forums / NoMachine for Windows / USB Sharing greyed out

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #21722
    raynel
    Participant

    I did check for asmthub3.sys now using default USB3.0 drivers from Windows.

    Still greyed out.

    Thanks..

     

    Attachments:
    #21762
    Giorgi-G.
    Contributor

    First of all you need to restart nxserver after uninstallation of ASMedia USB Drivers. It can be done manually or you can restart whole machine.

    It also matters how you deleted ASMedia USB Drivers. It should be deleted using the original uninstall tool by ASMedia from Programs and Features.

    And can you send us logs from your Windows machine and I will check whether there might be any conflicting drivers that are stopping the nxusb module from working?

    #21772
    raynel
    Participant

    Hi, here you go, NoMachine logs & System Information log.

    Had to upload to drive.

    https://drive.google.com/open?id=1w8nK3QZsBfXetxCHk5nBNWGocUiwBgk7

    Thank you..

    #21777
    Giorgi-G.
    Contributor

    Hi,

    Here is a way that should fit it.

    1. Check whether this file exists on your disk — C:\WINDOWS\system32\drivers\asmthub3.sys

    If yes – USB forwarding will remain disabled.

    2. Check whether this file exists on your disk– C:\Program Files (x86)\NoMachine\etc\node.cfg

    If yes – please attach that file to your forum reply.

    Also check whether you have rights to open and read that file. If you don’t, it will also not work.

    3. Send us output file PC1.txt generated after running this command in command prompt.

    driverquery /V > PC1.txt

    3. Uninstall NoMachine -> Restart machine -> Install NoMachine -> Restart machine again.

    It should work well. If not, please send us new logs.

    #21781
    raynel
    Participant

    All working now. Thank you.

Viewing 5 posts - 1 through 5 (of 5 total)

This topic was marked as solved, you can't post.