Virtual display limited to 3332×1049

Forums / NoMachine for Windows / Virtual display limited to 3332×1049

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #6564
    mrt
    Participant

    I recently switched to version 4 of the NX client. I have my display mode set to resize remote screen but when I stretch the window it seems to be limited to 3332×1049. On version 3, I was able to set a larger display. I don’t want full-screen mode as I like a little edge space around the window for other windows. How can I get a larger display without going full-screen?

    4.4.6 player and server side

    #6596
    Tor
    Contributor

    Hi mrt.

    What’s the server OS and the type of session you’re running? When you say that the window size is limited, do you mean that you cannot make the local window bigger than that size, or that the remote desktop doesn’t change its geometry (e.g. it shows black borders)?

    #6600
    mrt
    Participant

    The server OS is:

    LSB Version: core-2.0-noarch:core-3.2-noarch:core-4.0-noarch:core-2.0-x86_64:core-3.2-x86_64:core-4.0-x86_64:desktop-4.0-amd64:desktop-4.0-noarch:graphics-2.0-amd64:graphics-2.0-noarch:graphics-3.2-amd64:graphics-3.2-noarch:graphics-4.0-amd64:graphics-4.0-noarch
    Distributor ID: SUSE LINUX
    Description: SUSE Linux Enterprise Desktop 11 (x86_64)
    Release: 11

    and I’m running the NX client (version 4.4.6) on a windows 7 machine. When I stretch the local window past the 3332×1049 size, I can see the remote desktop with black borders around it temporarily, and when I release the mouse, the local window snaps back to the 3332×1049 size.

    #6632
    Tor
    Contributor

    The “snap back” behaviour is normal if the window is running in viewport mode, that means that “Resize remote screen” and “Fit to window” are both unchecked. Can you verify if “Resize remote screen” gets automatically disabled when you increase the window size?
    What is the size of your display (or displays)?

    #6636
    mrt
    Participant

    Resize remote screen is the mode I’m running in, and yes, it appears that when I try to stretch the window larger, then go back to the control panel, that mode is unselected. I see however, that even if I shrink the screen, and then go back to the control panel, the same thing happens. I don’t see any screen with checkboxes. My physical display on the windows machine is quite large, it spans three monitors each 1920×1200 I believe.

Viewing 5 posts - 1 through 5 (of 5 total)

This topic was marked as solved, you can't post.