Waiting for desktop user to authorize your connection

Forums / NoMachine for Linux / Waiting for desktop user to authorize your connection

Tagged: 

  • This topic has 1 reply, 2 voices, and was last updated 4 years ago by kroy.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #16278
    phoon0901
    Participant

    Hi,

    I have installed NoMachine 5.3.12_10_i686.rpm in my Linux Centos Virtual Machine. I have followed this guide https://nomachine.com/AR04K00663

    To set VirtualDesktopAuthorization 0 and PhysicalDesktopAuthorization 0.

    However, when I using my window open NoMachine to connect with my linux centos Virtual Machine. It keeps waiting for desktop user to authorize your connection.

    Anyone got solution?

    Thanks!

    #16294
    kroy
    Contributor

    Did you uncomment line? Can you paste here grep DesktopAuthorization /usr/NX/etc/server.cfg command output?

    Maybe after server.cfg changes you have select the ‘Require permission to let remote users connect’ checkbox in the nxclient options and it’s interfering?

Viewing 2 posts - 1 through 2 (of 2 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.