Webplayer ooops! error

Forums / NoMachine Terminal Server Products / Webplayer ooops! error

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #26022
    Avatartermmachine
    Participant

    Hi,

    I am using the latest NoMachine Terminal Server. For remote sessions in our company we use webplayer and enterprise client.
    Actually due to corona virus most of our employees are working from home via vpn connection into the company network. Unfortunately our company has some bandwidth limit/problems, we have to fight with. Within the companies network everything works fine, but if doing remote sessions from external (via vpn): the enterprise client also works well,

    but if using the webplayer, sometimes if we want to initiate a predefined session config (via URL, for example: http://192.168.1.1:4080/nxwebplayer?config=myRemoteSystem), sometimes there is a error (see attachment), instead of the server login webpage. there we have to reload the site so long, until the login webpage will be shown.

    But sometimes it works as it should. I think there is some latency/http(s) timeout problem, or connection loss…

    Is there some config to allow more latency on session initiation in webplayer/nxhtd?

    Thanks!

    #26047
    Avatarkroy
    Contributor

    It doesn’t look that problem is on NoMachine. It seems more like a network issue. Can you send your predefined session config to forum[at]nomachine[dot]com that we could analize if there is any problem on configuration?

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.