When scrolling mouse, screen is not smooth and lays behind

Forums / NoMachine for Linux / When scrolling mouse, screen is not smooth and lays behind

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #12724
    kingwill2020
    Participant

    Two computers are connected directly using wire ethernet from Ubuntu to Windows 10. When I am scrolling mouse to read a long file (more than one screen), the first two or three scrolling actions work fine. But if I continue to scrolling the mouse, the screen will stay with no action and after two or more seconds, it will act, and the browsing file will skip to some lines (like you have scrolled some lines but less than the real scrolling lines). Does any one see this situation?

    #12735
    graywolf
    Moderator

    May you tell me more about:

    • client and server devices in use (CPU, memory, video card)
    • the link bandwith: is it a local network, DSL, etc?

    Did you noticed any abnormal spike in CPU/memory/network usage?

    You can tweak display settings and see if something changes (press Ctrl+Alt+0 with remote session connected, then Display and Change settings). Roughly, reducing quality helps to save network bandwidth at cost of more CPU time.

    #12759
    kingwill2020
    Participant

    Thanks for you reply. It is a local network. And it is turned out that this problem is caused by the bandwidth, since one computer uses a usbEthernet converter. And when I changed it to pciE device, it works fine.

Viewing 3 posts - 1 through 3 (of 3 total)

This topic was marked as solved, you can't post.