White screen when connecting from Win10 machine

Forums / NoMachine for Windows / White screen when connecting from Win10 machine

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #28978
    Avatardashow
    Participant

    Everything was working great between a Win10 computer and a Linux remote computer, until I upgraded the NoMachine program on my Win10 computer to version 6.11.2.  Since that download, my Win10 computer will make the connection to the remote Linux machine but will only display a white screen with no content. Other devices that have the NoMachine program on them , a Win 7 computer and an Android cell phone and a Chromebook all continue to make the connection to the remote Linux machine just fine and perform well. Only the Win10 computer, since the upgrade download, connects to a white screen. I changed the VP8 encoding to H264 in the Performance tab, but no improvement on the Win10 computer.

    #29001
    AvatarBritgirl
    Keymaster

    Have you tried disabling hardware decoding altogether on the Windows client?

    See here where to do it: https://forums.nomachine.com/wp-content/uploads/2019/09/NoMachine-display-menu-panel.png

    If that doesn’t help, please send us the logs of the affected Windows computer. You can attach them here or send them directly to forum[at]nomachine[dot]com making sure you use the title of the topic in your email.

    How to collect NoMachine logs – https://www.nomachine.com/AR10K00697

Viewing 2 posts - 1 through 2 (of 2 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.