White then black screen when connecting to Mac 10.15 machine

Forums / NoMachine for Mac / White then black screen when connecting to Mac 10.15 machine

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #36607
    PiersonPaul
    Participant

    My client is Win10 with NM Client v. 7.7.4
    I’m connecting to a MacPro running MacOS 10.15.6

    It takes my username/passwrd and seems to connect, but only displays a white screen that turns black after a few seconds.

    I applied the “fix” recommended in KB article:
    https://knowledgebase.nomachine.com/TR06R09772

    But that didn’t resolve the issue.

     

    #36611
    PiersonPaul
    Participant

    My logfiles are too large [ > 27MB ] for my email provider. How do I get them to you?

    #36616
    Britgirl
    Keymaster

    If you have a cloud service, put them there and then share the link private to us at forum[at]nomachine[dot]com if you don’t want to publish it here.

    #36617
    PiersonPaul
    Participant

    Ok, link to logfiles in my google-drive sent via email, with same subject [plus case #]

    #36636
    PiersonPaul
    Participant

    Did you receive my log files?

    #36644
    Britgirl
    Keymaster

    Hi, we’ve received the link. We’ll be downloading them soon. Thank you!

    #36662
    Britgirl
    Keymaster

    The logs show you are running 6.9 on the server side. A number of issues affecting Mac have been fixed since then. Please update to the latest 7.7.4 and then report back to us if the problem persists. Thanks.

    #36669
    PiersonPaul
    Participant

    Is there a way to perform the upgrade over an SSH connection? (that is, using only the command line interface?) Or do I need to be directly on the Mac?

    #36723
    fisherman
    Moderator

    You can do update and install NoMachine following command line process found at link here NoMachine Enterprise Desktop – Installation and Configuration Guide.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.