Will not install correctly under Lubuntu 18.04, LXDE

Forums / NoMachine for Linux / Will not install correctly under Lubuntu 18.04, LXDE

Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #22265
    jsmiley
    Participant

    Attempting to install NM6.6.8-5 (free) under a fresh install of Lubuntu 18.04, using  LXDE.

    1) Using Deb installer

    Downloaded the package and installed without apparent problems. No icon appears in system tray. Under the “Internet” tab in the main menu there is an entry for NM which included two options: a)NoMachine and b) NoMachine server. Clicking on either one did nothing.

    2) From command line

    Uninstalled prior attempt and downloaded a fresh copy of the package and installed from the command line. Install completed without errors. Again no icon in the system tray and again nothing will run.

    #22332
    brotech
    Participant

    Hello jsmiley,

    please share logs with us. If it is so easy to reproduce, please enable debug, restart nxserver and send logs to forum[at]nomachine[dot]com making sure to use the topic’s title in the subject.

    Detailed instructions on how to collect logs are described in following article:

    How to gather debug logs for support requests
    https://www.nomachine.com/DT10O00163

    Regards
    /b.

Viewing 2 posts - 1 through 2 (of 2 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.