Windows 10 – No session available on this server

Forums / NoMachine for Windows / Windows 10 – No session available on this server

  • This topic has 10 replies, 4 voices, and was last updated 4 days ago by Avatarfr2.
Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #27406
    Avatarfr2
    Participant

    Hi,
    I have problem to use NoMachine on my Windows 10 64 bits 1909. I want to take remote control of this computer.
    When i install NoMachine i have this message during installation (french traduction) :
    “Unable to create welcome folder for NX user” 

    But install finished, and purpose to reboot => I reboot my computer.

    If i launch remote control of this computer i have this “No session available on this server”

    I verify service NoMachine is running but server is stopped. When I click on start this start only few seconds and stop.

    Have you idea ?

    Regards

     

    #27475
    Avatarfr2
    Participant

    Add informations :

    – NoMachine product and version on local and remote machine : free version 6.10.12.1

    – Whether the problem arises connecting to a physical or a virtual display : virtual desktop

    – Remote and local Windows/Mac/Linux version (Windows XP/7/8, OS X 10.x, Ubuntu xyz, Mint x.y, etc.) :

            Xubuntu 18.04 (admin host)
    Windows 10 1909 Remote Host

    #27549
    AvatarBritgirl
    Keymaster

    Hi, are you able to send us the logs from the server side? You should enable debug, reproduce the problem and then extract the logs. See here for details on how to do that: https://www.nomachine.com/DT10O00163#1

    Send your attachments to forum[at]nomachine[dot]com making sure you insert the title of your topic the email. Thanks!

    #27561
    Avatarfr2
    Participant

    Thanks for your help i have send the logs by mail.

    Regards

    #27841
    Avatarfr2
    Participant

    Hi,

    Have you find anything ?

    #27848
    AvatarBritgirl
    Keymaster

    Apologies, I thought I had left a message here saying no logs had been received. Please submit them again. You could also try attaching them here if they are not too big.

    #27850
    Avatarfr2
    Participant

    I have send again by email.

    If you not receive again you can get logs here : https://filesender.renater.fr/?s=download&token=603e84c9-5c81-4985-b2d8-3fe858bbafd4

    Step i did :

    1-Install NoMachine 6.10.12_1 on Windows 10
    2-Error during installation : “Unable to create welcome folder for NX user”
    3-From Xubuntu client, try to take control of this Windows 10, result : “No session available on this server”
    4-From Windows 10 if i show status server it is write : “the server is stopped”
    Regards.

     

     

    #27854
    AvatarBritgirl
    Keymaster

    We still haven’t received them via email. Could it be that you are sending from a domain that is banned because of excessive spam? Or maybe your mail server is blocking your email from leaving? We’ll download them from the link in any case.

    #27855
    Avatarfr2
    Participant

    Thanks, don’t think domain banned but maybe block zip extension attachement.

    #27887
    Avatarzaq
    Contributor

    Hello fr2

    Looks like you have a problem with creating a profile of user nx.
    There are 2 possible reason:

    1. Do you use domain users/LDAP/ActiveDirectory? Do you have non
    standard restrictions for users?

    2. It’s possible that default user profile on your host might be
    corrupted. You can try to create few user accounts and check if
    it’s possible to login on their desktops. If you experience any
    problems, please refer to this Stack Overflow thread:

    https://superuser.com/questions/947398/cant-login-with-new-local-users-in-windows-10

    #27893
    Avatarfr2
    Participant

    Hello,

    1- Yes I have problem on Computers who are in Active Directory.
    The only restrictions I see is the longer of password for account (8 characters).
    I also tried to set my computers on the OU “Computers” => No GPO restrictions applied but not resolve this.

    2-I have tried to get Default folder from fresh Windows 10 install but not resolve 🙁

    How can I create the nx user before install NoMachine (special account, password etc).

    I think if I reproduce the creation of nx user like the installer of NoMachine maybe I can get more information to find solution.

    Regards

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.