Windows 10 to Windows 10 white screen on connection

Forums / NoMachine for Windows / Windows 10 to Windows 10 white screen on connection

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #26064
    AvatarMrDeepFreeze
    Participant

    I have two Windows 10 PCs that are rather new and have NM running on both.  These PCs are on different networks and I have a VPN on one of them going to the same network of the second one.  I can connect the VPN and run traditional remote desktop and have it work but when connecting with NM I simply get a white screen and it does not work.  What could I be doing wrong?

    #26085
    Avatargraywolf
    Moderator

    Would you collect server logs and send as attachment? Follow this guide: https://www.nomachine.com/DT10O00163#1.4

    #26099
    AvatarMrDeepFreeze
    Participant

    I can’t get the server logs for some reason because there is no var folder at all.  I edited both server.cfg & node.cfg as the instructions showed and even restarted the PC.  More interesting finds is that I lowered the resolution on the server because it has a really high resolution monitor.  Once doing that I do get the Start menu and taskbar but no desktop icons and can’t really do anything.  I can click on the start menu and then open a program but I don’t see the program on the client, but it does open on the server side.  The screen is black now instead of white like it was before I lowered the resolution.  How can I get these logs to you?  Thanks for helping.

    #26108
    Avatargraywolf
    Moderator

    Have you looked at folder %PROGRAMDATA%\NoMachine (usually C:\ProgramData\NoMachine)?

    You could also collect logs by command line: move to the ‘bin’ folder under the NoMachine installation and run:

    nxserver --debug --collect

     

    The log archive is stored in %PROGRAMDATA%/NoMachine/var/log/archives.

    #26114
    AvatarMrDeepFreeze
    Participant

    I did find the var/log folder in ProgramData/NoMachine.  Here it is in a zipped file.  I was unable to get the nxd.txt file due to a rights issue.  If I need to force past this issue and send it I will.  Also, the ARCHIVES and LOGROTATE folders are empty so they are not included.  Thank you.

    Attachments:
    1. NM-Logs.zip
    #26153
    Avatargraywolf
    Moderator

    I see a memory allocation error, likely the screen size is too much for the encoder. You could try to reduce the size.

    #26193
    AvatarMrDeepFreeze
    Participant

    I lowered the resolution on both monitors way down and still get a black screen.  I collected the logs again and did this latest test about 9:00am on 3/25.  I wish I could get this working.

    Attachments:
    1. NM-Logs-1.zip
    #26250
    Avatargraywolf
    Moderator

    Would you collect client logs: https://www.nomachine.com/DT10O00163#2.3

    Would you try to turn off “Use acceleration” on the sever: https://www.nomachine.com/AR02L00782

    In latest logs, the encoding error disappeared, but still something about dual monitor configuration. Would you try with a single monitor connected to the server?

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.