[Windows 8.1 Pro] Installation hung on checking computer configuration

Forums / NoMachine for Windows / [Windows 8.1 Pro] Installation hung on checking computer configuration

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #9464
    Revenent
    Participant

    Build 5.0.53.7, Windows 8.1 Pro, NVIDIA GTX770, 3 x 1920 x 1200 (-1920 <–> 3840, 0 <–> 1200)

    Ran the installation multiple times, and it always seems to be hung at the “Please wait while NoMachine checks your computer configuration…”

    No CPU, no disk, no network activity.

    A bunch of setup processes are running, but they don’t seem to be doing anything.

    The application seems to be installed, but it doesn’t seem like it has gone through any of the server configurations, and none of the firewall exceptions have been created.

    Attached the setup log file.

    #9488
    Revenent
    Participant

    Dug a little deeper.  It looks like the next task that should have been in the logs would have been “…\nxserver.exe –validate”.

    That command hangs (I can see the nxserver.exe command in that task list).

    And it seems like it is due to the fact that server.lic was never created properly.  I see a server.lic.sample in the same directory, but it is “old”, as in having a date from November rather than one from the installation date, like from a successful installation.  A node.lic is created properly, just not the server.lic.

    A straight comparison of the logs shows that everything *seems* the same up to the point of failure.

    Anything I can do to make the installation succeed?

    Thanks!

    #9494
    Britgirl
    Keymaster

    Hi, we will need some further information from you if you are interested in helping us with further investigation. We’ll send you a private message.

    #9495
    Revenent
    Participant

    Sure – just want to get it installed and working.

    #9506
    Revenent
    Participant

    Replied to the email with the information yesterday.

    #9549
    Revenent
    Participant

    Any other info needed?

    #9557
    Britgirl
    Keymaster

    We’ve sent you an email with a link to a debug package. We’ll need logs from the var/log directory including the nxerror.log. Follow the instructions here: https://www.nomachine.com/DT07M00098

    #9568
    Revenent
    Participant

    Logs sent.

    #9669
    Revenent
    Participant

    Anything else you guys need?  Still waiting for a solution…  🙂

    #9677
    Britgirl
    Keymaster

    The last set of logs were useful 🙂 and now it’s being investigated.

    #9726
    bakhtadze
    Participant

    We can reproduce this issue by installing to D:\Utilities\Remoting\NoMachine\x86\;
    the installation hangs.

    But if we install to D:\Utilities\Remoting\NoMachine\ then for us everything works fine.

    So it is an installation path problem. This path is too long. It appears to be a limitation in Perl which sets limitations on the path. We’ll open a Trouble Report.

    For now, we suggest to use a shorter path such as D:\NoMachine.

    #10078
    Britgirl
    Keymaster

    Here is the link to the Trouble Report. https://www.nomachine.com/TR02N06431
    Check the ‘notify me’ box in order to receive notifications about when a fix has been released.

Viewing 12 posts - 1 through 12 (of 12 total)

This topic was marked as solved, you can't post.