Windows client disconnects from Ventura server

Forums / NoMachine for Mac / Windows client disconnects from Ventura server

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #41504
    Doug Theobald
    Participant

    I have a Mac running Ventura and the latest NoMachine server and am having issues when connecting to it from a Windows machine using the latest NoMachine client. When connecting it initially looks like it’s working (i.e., I see the screen), but I can’t interact using the mouse or keyboard then it disconnects after about 30 seconds. Connecting from another Mac using the latest NoMachine client works properly.

    I see the following in the Mac’s nxserver.log when the Windows client connection fails:

    2420 2420 2022-11-17 09:26:25 897.355 NXSERVER Connected from remote machine ‘192.168.3.32’ using protocol ‘NX’.

    Info: Handler started with pid 2420 on Thu Nov 17 09:26:25 2022.

    Info: Handling connection from 192.168.3.32 port 57716 on Thu Nov 17 09:26:25 2022.

    2420 2420 2022-11-17 09:26:28 878.523 NXSERVER User ‘admin’ logged in from ‘192.168.3.32’ using authentication method NX-password.

    Info: Connection from 192.168.3.32 port 57716 closed on Thu Nov 17 09:26:29 2022.

    Info: Handler with pid 2420 terminated on Thu Nov 17 09:26:29 2022.

    2420 2420 2022-11-17 09:27:22 440.499 NXSERVER ERROR! Received error message from node ‘:’, ‘Session is in ‘Suspended’ status for too long.’.

    2420 2420 2022-11-17 09:27:22 508.266 NXSERVER ERROR! Status ‘Failed’ for ‘started’ session ‘187AE96C3DA3AE923B90CBBE4B0576EC’.

    2420 2420 2022-11-17 09:27:22 519.325 NXSERVER User ‘admin’ from ‘192.168.3.32’ logged out.

    2420 2420 2022-11-17 09:27:22 519.849 NXSERVER Remote machine ‘192.168.3.32’ disconnected.

     

     

    #41518
    Doug Theobald
    Participant

    I should’ve also noted that the Windows client has no problem connecting to other Mac servers running on macOS(es) other than Ventura (13.0.1).

    #41556
    Britgirl
    Keymaster

    Doug, the logs you wanted to send us did not attach. Please send any attachments to forum[at]nomachine[dot]com. Ideally, we would need both player and server-side logs.

    Check here for details:

    https://kb.nomachine.com/DT07S00244

    #41559
    Doug Theobald
    Participant

    Please find the attached client and server side logs.

     

    Thanks

     

    #41683
    Britgirl
    Keymaster

    Hi thanks for those. After analysis of the logs, it seems no connection is occurring. At this point we need to look at the player side logs. So you should tick the box “Don’t delete log files on exit” in the Player settings (Security), reproduce and then share the .nx folder with us. Thanks!

    #41691
    Doug Theobald
    Participant

    Please find the attached zip file containing the player’s .nx directory per your request.

    Also, it should be noted that when connecting it initially looks like it’s working (i.e., I see the screen), but I can’t interact using the mouse or keyboard and then the player disconnects after about 30 seconds.

    Thanks

    Attachments:
Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.