Windows resolution issue

Forums / NoMachine for Windows / Windows resolution issue

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #28645
    Avatarboots
    Participant

    I have the Kubuntu server running NoMachine and I’m connecting from a Windows client. My Windows machine is has two monitors 3200 x 1800 and 1920 x 1080. I’m using the client in fullscreen mode on the 1920 x 1080 monitor when I set the server resolution to 1920 x 1080 and don’t set “scale to fit”, the window for the server needs to scroll as it appears bigger than the monitor even though the monitor is 1920 x1080 and the server is 1920 x 1080, and scaling to fit makes everything blurry. I’m not sure what the issue is.

    #28662
    Avatarfisherman
    Moderator

    Can you try to use NoMachine player in the fullscreen.

    #28670
    Avatarboots
    Participant

    I did try using it in fullscreen but the issue persists, I still get scroll bars in fullscreen mode (on the 1920 x 1080 monitor) even though the client is 1920 x 1080 and the host monitor is set to 1920 x 1080.

    #28677
    Avatarfisherman
    Moderator

    please can you show us screenshot of the NoMachine player when in the fullscreen, and as well screenshot of the Display settings. https://www.nomachine.com/changing-how-you-view-the-remote-host

    #28686
    Avatarboots
    Participant

    I’ve attached some screen shots of the it in fullscreen mode with no shrink to fit and with shrink to fit (so you can see it’s not showing the whole desktop). The NoMachine display settings, host machine display settings and client display settings. Let me know if there is anything else you require. Thanks for your help.

     

    #28726
    Avatarfisherman
    Moderator

    Can you tell me what is the scaling setting on Windows ( See the screenshot ).

    Please reproduce problem, dont close the session and send client and server logs to forum[at]nomachine[dot]com.

    There is instruction how to enable and collect debug logs automatically: https://www.nomachine.com/DT10O00162.

    #28731
    Avatarboots
    Participant

    It was the scaling setting on windows under “Control Panel\Appearance and Personalization\Display”. I usually have it set to 135% because of the high resolution of the laptop monitor. Thanks for the help!

    It’s interesting though because it doesn’t effect any other remote desktop application I’ve used (TeamViewer or AnyDesk) in the same way. Is there a way I can request a feature to disable the effect of scaling on the remote desktop? It seems like in general one would only want the scaling to effect the control panel and menus of  the NoMachine interface not the image of the remote desktop, or at least that would be me preference.

    #28737
    Avatarfisherman
    Moderator

    Please see requested feature related to the scaling https://www.nomachine.com/FR02M02864.

    #28739
    Avatarboots
    Participant

    Thanks again!

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.