Xkb option ctrl:nocaps doesn’t work

Forums / NoMachine for Linux / Xkb option ctrl:nocaps doesn’t work

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #32362
    Avatarhappy.barney
    Participant

    I’m using keyword option without capslock. NoMachine doesn’t respect that properly. It works only once.

    For example keyboard actions:

    – press Capslock
    – press/release A
    – press/release A

    on remote system renders as “Ctrl-A” “A” whereas expected will be “Ctrl-A” “Ctrl-A”.

    Any hint on how to make this xkb option work?

    #32463
    AvatarBritgirl
    Keymaster

    Can you tell us what distribution and version you have installed on the NoMachine server? What’s the desktop environmen? What version of NoMachine? What product have you installed – the free version, Workstation? What’s the client OS and version?

    #32465
    Avatarhappy.barney
    Participant

    Linux, Fedora 30

    NoMachine free version

    nxserver –version says 6.9.2

    client: Ubuntu 20.04; version 6.13.1

    #32482
    AvatarBritgirl
    Keymaster

    We were able to reproduce the issue, so thank for reporting.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.