Aurum

Forum Replies Created

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • in reply to: Server unusable #34519
    AvatarAurum
    Participant

    Yes that’s exactly what I did. My main point is that I changed it on one server and it apparently changed it on all my servers.
    It has not made any difference.

    in reply to: Server unusable #34374
    AvatarAurum
    Participant

    Hi Carin,

    I get confused about what is a client or a server. I guess technically each computer with NM installed has the ability to be either whether I’m sitting at my computer or have gone to a remote Linux computer on my network. To me client is the Win7 computer I’m sitting at. To me server is a remote Linux computer. This is shown in “NM what I see from client.jpg” when I remote into a Linux computer and click the NM icon and Transfer a File/Upload from the client. It transfers a file from my Win7 client to the remote Linux server. From other menus it feels like it’s the opposite. Look at “NM client settings.jpg” and that’s what I see when I click on the NM icon in my Win7 task tray. Now it implies the Win7 computer I’m sitting at is the server.
    NM-2.jpg and NM-1.jpg show you what’s been set on all my remote Linux computers after having checked the “Disable client side hardware decoding” on just one of them and it’s been this way for 5 days.

    in reply to: Server unusable #34354
    AvatarAurum
    Participant

    I’ve never changed anything under the Modify button. I could not find this option on my client where I control my network. I found it on a server and checked the box for “Disable the client hardware decoding.” Every server I checked after that had it checked. Seems odd that changing it on one server changes it on all servers.

    This is the fifth day and I see no improvement. Let me know what to try next as I’ll be glad to do it.

    in reply to: Server unusable #34026
    AvatarAurum
    Participant

    This problem is getting worse. I spend far more time just connecting, disconnecting, trying again, repeat…than actually doing the work on the server I need to do.

    Also, I’ve had times when I got a usable server screen and started a multi-step process and it switched to the useless unfocused screen mode forcing me to disconnect and repeatedly attempt to connect to finish the work I’d started.

    in reply to: Server unusable #33661
    AvatarAurum
    Participant

    Captured several cases of this happening on attempted server connections. Also attached new client log covering these same instances.

    in reply to: Server unusable #33658
    AvatarAurum
    Participant

    Attached client nxtrace.log and .nx folder.

    Linux server logs next.

    Attachments:
    in reply to: CTRL+ALT+DEL command needed #27385
    AvatarAurum
    Participant

    CTRL+ALT+END does nothing.

    in reply to: CTRL+ALT+DEL command needed #27384
    AvatarAurum
    Participant

    That button is not on my computers.

Viewing 8 posts - 1 through 8 (of 8 total)