Mottofabster

Forum Replies Created

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • in reply to: Uninstall issue #33750
    AvatarMottofabster
    Participant

    Hi kroy,

    Thank you for your answer.

    I ‘ve done a reboot, but it doesn’t do anything.

    When I try to make a new install, I fall into the errors mentioned earlier.

    All I can do is updating.

    My concern is the server doesn’t run at startup, and NoMachine doesn’t succeed in getting the public ip whereas the ports are open on my box and in the firewall. I already get this problem and opening the port have solved the problem.

    It has worked for month maybe years, but now I have again this lock and can’t connect to my pc with NoMachine.

    Moreover, I can’t uninstall the software, in the legacy way. I will give a try to uninstall via the registry.

    in reply to: NoMachine is not responding #9266
    AvatarMottofabster
    Participant

    Hi Tor,

    I try to reproduce yours commands instructions. It seems not to be enough to solve this issue.

    I have to restart the PC to make the connection work.

    The message error is “Connection lost”, most of the time now, instead of “no data message”.

    in reply to: NoMachine is not responding #9197
    AvatarMottofabster
    Participant

    Hi Tor and everybody !

    My NoMachine gives me the same n°146 message error,  every time I disconnect from the server or quit the player !

    I must restart the computer server each time !

    1. Did you find anything about that issue ?

    On the other hand, I notice that on the server, when I launch NoMachine client or services, the soft can’t manage to get Public IP Address but only Private IP.

    2. I don’t know if it could give you a hint on what happens ?

    in reply to: NoMachine is not responding #8997
    AvatarMottofabster
    Participant

    Hi Tor,

    I’ve just retrieved the NoMachine use !! :-)) I don’t know how, once again !

    What I’ve done is to reinstall the NoMachine software on the client computer version 5.0.47 up-to-date.

    This morning I restart my server machine for other purpose and try the NoMachine to test my luck !!!

    And here it is !! All is working fine ! What else ?

    So I expect the logs I sent you will help discover something to improve the NoMachine software.

    Thank you for your support.

    Mottofabster

     

     

    in reply to: NoMachine is not responding #8647
    AvatarMottofabster
    Participant

    Thank you Tor !

    I ‘ve send you the logs you claimed.

    Thank you for your help !

    in reply to: NoMachine is not responding #8570
    AvatarMottofabster
    Participant

    I wanted to add that on the server the connection is done during few seconds because there is the notification sound and little box.

    in reply to: NoMachine is not responding #8567
    AvatarMottofabster
    Participant

    Thank you Britgirl for your help.

    I’ve updated NoMachine on the client at the first time and it was ok for a moment.

    Then my connection always shut down or tend to get lost. It’s probably due to my network.

    By the way, I updated the software on the server to avoid the misunderstandings.

    Now I can’t connect anymore and get the message “No message data. Error n°146”.

    What does that mean ?

    I’ve already got that message by the past, but don’t know how I solved it. (maybe reinstalled all).

    (For information; I manage to connect in the other side. And I can either use vnc protocol to connect  but would I prefer NoMachine because the display is usually faster more nice !).

    I’ve made two snapshots to illustrate.

     

Viewing 7 posts - 1 through 7 (of 7 total)