Zardoc

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 34 total)
  • Author
    Posts
  • in reply to: Multiple icons showing up in systray #29629
    AvatarZardoc
    Participant

    Hi,

    I sent the files. But I found the problem.

    I would also like to share a remark. Is it necessary to moderate every post even after a user has been identified as legit? In my 20 plus years of doing desktop support this the first time that I have seen a forum that moderates all posts. It’s long and strenuous. I understand that trolls can be annoying but this forum is based more on concrete help and not opinions on any and everything.

    I’m sure I’m not the first to suggest this. Thanks.

    in reply to: Errors with libnxdi.dll #29616
    AvatarZardoc
    Participant

    So, there isn’t a workaround for now?

    in reply to: Multiple icons showing up in systray #29615
    AvatarZardoc
    Participant

    Hi,

    I just sent the updated files. I  hope that it gives you a clue. I just keep seeing a bunch of icons popping up in the systray and I can see that it’s creating a bunch of folders in the log section.

    5080 1432 21:13:30 420.106 Utility: WARNING! Changed environment HOME to C:\Users\Admin.
    5080 1432 21:13:30 420.106 Utility: WARNING! Changed environment USERPROFILE to C:\Users\Admin.
    5080 1432 21:13:30 420.106 Utility: WARNING! Changed environment HOMEPATH to \Users\Admin.
    5080 1432 21:13:30 420.106 Utility: WARNING! Changed environment HOMEDRIVE to C:.
    5080 1432 21:13:30 420.106 Utility: WARNING! Changed environment LOCALAPPDATA to C:\Users\Admin\AppData\Local.
    5080 1432 21:13:30 420.106 Utility: WARNING! Changed environment TEMP to C:\Users\Admin\AppData\Local\Temp.
    5080 1432 21:13:30 420.106 Utility: WARNING! Changed environment TMP to C:\Users\Admin\AppData\Local\Temp.
    5080 1432 21:13:30 420.106 Utility: WARNING! Changed environment APPDATA C:\Users\Admin\AppData\Roaming.
    5080 1432 21:13:30 432.720 OsDetect: Setting os type to ‘Windows’.
    5080 1432 21:13:30 432.720 Main: Creating a new connection monitor.
    5080 10772 21:13:30 432.720 MdnsdListThread: WARNING! Could not open directory ‘C:\Users\Admin\.nx\cache’.
    5080 1432 21:13:30 685.101 ClientThread: Creating new thread.
    5080 6284 21:13:35 433.752 IoMonitorPid/PidMonitor: ERROR! Watchdogged process 8096 exited.
    5080 6284 21:13:35 433.752 System: ERROR! Killing the process 5080 with watchdog signaled.
    Error: Killing the process 5080 with watchdog signaled.
    5080 6284 21:13:35 433.752 Process: WARNING! Dumping stack for thread 6284:
    5080 6284 21:13:35 433.752 Process: #0 0x75d78930 msvcrt.dll(unlock).
    5080 6284 21:13:35 433.752 Process: #1 0x75d89bd9 msvcrt.dll(fwrite).
    5080 6284 21:13:35 433.752 Process: #2 0x67728dfd libnx.dll(Z11ProcessKillv).
    5080 6284 21:13:35 433.752 Process: #3 0x67743a1f libnx.dll(ZN6System12handleSignalEi).
    5080 6284 21:13:35 433.752 Process: #4 0x677466c2 libnx.dll(ZN10PidMonitor8eventPidEv).
    5080 6284 21:13:35 433.752 Process: #5 0x773df5f2 KERNELBASE.dll(WaitForSingleObject).
    5080 6284 21:13:35 433.752 Process: #6 0x6774532b libnx.dll(ZN10PidMonitor9notifyPidEv).
    5080 6284 21:13:35 433.752 Process: #7 0x75f3f989 KERNEL32.DLL(BaseThreadInitThunk).
    5080 6284 21:13:35 433.752 Process: #8 0x77eb74b4 ntdll.dll(RtlGetAppContainerNamedObjectPath).
    5080 6284 21:13:35 433.752 Process: #9 0x77eb7484 ntdll.dll(RtlGetAppContainerNamedObjectPath).

    in reply to: Multiple icons showing up in systray #29595
    AvatarZardoc
    Participant

    BTW, it’s not the same system.

    in reply to: Multiple icons showing up in systray #29594
    AvatarZardoc
    Participant

    Hi Britgirl,

    It is almost impossible to copy the folders. Like I said !M icons are popping in and out all over the systray and creating folders over and over. I will send what I was able to extract.

    Thanks.

    in reply to: Errors with libnxdi.dll #29577
    AvatarZardoc
    Participant

    Hi Britgirl,

    Like I mentioned, this is not my cup of tea. Client, server nx…. I’m trying to learn.

    Sent added information. Thanks

    in reply to: Multiple icons showing up in systray #29557
    AvatarZardoc
    Participant

    I forgot to mention that both machines running latest Windows 19042.508 with latest NoMachine version. Connection is physical and I am using onboard graphics. The hourglass kept turning and turning as if NoMachine was trying to create a connection.

    This system has WiFi integrated card.

    Thanks for all my issues. I’m not very good with NX connections. 🙁

    in reply to: Errors with libnxdi.dll #29528
    AvatarZardoc
    Participant

    No takers ? 🙁

    in reply to: Errors with libnxdi.dll #29229
    AvatarZardoc
    Participant

    Hi,

    So, with your workaround, I can now login to older computer from main computer but if I try to login to main computer from older computer it will not work, I still get a blank screen.I tried all settings on both and disabled hardware accelleration but to no avail.

    These computers were seeing each other before I installed Win 19041 on older computer and 19042 on newer main computer.

    Main computer:

    ASUS PRIME Z270-A LGA 1151 Intel Z270 HDMI SATA 6Gb/s USB 3.1 ATX Motherboard
    Intel® 7th Generation Core™ i7-7700K Kaby Lake Quad-Core 4.2 GHz LGA 1151 91W BX80677I77700K Desktop Processor
    ASUS Dual GeForce RTX™ 2070 OC edition 8GB GDDR6 (430.53 driver)
    Corsair Vengeance LPX 16GB (2x8GB) DDR4 3200MHz CL16 Memory Kit – Black (CMK16GX4M2B3200C16)
    Corsair AXi Series AX860i Digital 860W 80 PLUS
    LG 27UK850-W 27” 4K UHD IPS LED Monitor with HDR10
    ASUS 28″ (PB287Q) 60Hz 4K Ultra HD Gaming Monitor 1ms Response

    Older computer (Laptop)

    ASUS ROG G46VW-BSI5N06 14″
    Core™ i7-3920XM 2.9GHz (8MB Cache, up to 3.8GHz w/ Turbo Boost 2.0)
    Corsair Vengeance 16GB Dual Channel DDR3 at 1600MHz
    Crucial M4 SATA3 6Gb/s 128GB mSATA SSD
    Samsung 840 Pro 256 GB Solid-State Hard Drive
    NVIDIA® GeForce™ 2GB GTX 660M GDDR5
    14.0″ HD+ Antiglare with EWV (1600×900) LED Backlight
    Killer™ Wireless-N 1202 a/g/n 2×2 MIMO for Gaming & Video

    Thanks

    in reply to: Green screen after updating to 6.10.12 #27557
    AvatarZardoc
    Participant

    Brit Girl,

    Your fix works with my Asus 2070 card on an Asus 270A Prime.

    Thanks

     

    in reply to: Cannot connect – error 138 #18417
    AvatarZardoc
    Participant

    HI,

    I’m sorry. I thought logs would suffice. It’s the latest version of NM. It’s inside a local network. Only defender as AV. I can see outside but can’t get inside. What bugs me is that I can see inside the network with TV but not NM. I don’t know about a firewall.

    AvatarZardoc
    Participant

    It would be a welcome feature because we can execute uninstall scripts in safe mode.

    in reply to: Shutdown/Reboot error #18033
    AvatarZardoc
    Participant

    Hi 6.0.8.0

    Windows 10 16299.334.

    I suspect that the wait to kill command might react faster than software has time to shut down.
    [HKEY_CURRENT_USER\Control Panel\Desktop]
    “AutoEndTasks”=”1”
    Default 0
    “HungAppTimeout”=”5000”
    Default 5000
    “MenuShowDelay”=”0”
    Default 400
    “LowLevelHooksTimeout”=”5000”
    Default 5000

    [HKEY_USERS\S-1-5-19\Control Panel\Desktop]
    “AutoEndTasks”=”1”
    Default 0
    “HungAppTimeout”=”2000”
    Default 5000
    “MenuShowDelay”=”0”
    Default 400

    [HKEY_USERS\S-1-5-20\Control Panel\Desktop]
    “AutoEndTasks”=”1”
    Default 0
    “HungAppTimeout”=”2000”
    Default 5000
    “MenuShowDelay”=”0”
    Default 400
    “WaitToKillAppTimeout”=”5000”
    Default 20000

    in reply to: Drag and drop not working #18014
    AvatarZardoc
    Participant

    Hi Britgirl,

     

    Drag and drop of folders does not work. Windows 10 16299.334 both sides.

    AvatarZardoc
    Participant

    Hi,

    I must say that I thought that booting into safe mode with NoMachine would be as simple as using TV. It seems that’s not the case.

    I hope that the version with user interface will be simpler to use. I am trying with home tests to see if it is valid to install into our small business.

    I think the software is still for power users and Linux experts. I am in a NoMachine crash course but I must say that I am getting to old for this.

Viewing 15 posts - 1 through 15 (of 34 total)