aJokvaKo

Forum Replies Created

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • in reply to: How to disable the VirtualGL on Linux? #15651
    AvataraJokvaKo
    Participant

    Dear graywolf

    Changing “EnableHardwareEncoding” key to 0 and executing sudo /usr/NX/bin/nxserver --restart stopped  nxnode.bin process on Tesla K80.

    As a result, when I use Tesla K80 for GPGPU computing, the NoMachine works fine!

    Thank you.

     

     

    in reply to: How to disable the VirtualGL on Linux? #15645
    AvataraJokvaKo
    Participant

    Thank you for your reply.

    > Did you turn off VirtualGL in node.cfg:

    Yes, I did. However, VirtualGL is still running.

    > May I ask you which kind of troubles you got with VirtualGL?

    Currently, VirtualGL is running on Tesla K80 in my environment because of the Nouveau display driver for Quadro K620 (and Linux Kernel 4.10). However, I want to use Tesla K80 only for GPGPU computing. Now, I’m using MATLAB and Tesla K80  to analyze the data.  The size of each data is Tens of GB and these data require the bandpass filtering. So, when I use Tesla K80 for GPGPU, the memory of Tesla K80 becomes full and the VirtualGL process becomes very slow. As a result, the NoMachine stops responding.

    Therefore, I want to disable VirtualGL.

    Of Course, If the Linux Kernel stops conflicting the Nvidia official proprietary display driver for Quadro K620, I want to use VirtualGL on the Quadro K620.

Viewing 2 posts - 1 through 2 (of 2 total)