aaccioly

Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • aaccioly
    Participant

    Hi Carin, how are you?
    Before running the custom server I had already fully removed the previous version.
    Maybe I did something wrong during the collection, can you verify what I did bellow?

     

    1. Uninstalled the previous version
    2. Installed the package on the server (do I also need to install it on the client?)
    3. Run nxserver –debug –enable all
    4. Reproduced the problem
    5. Created the archive with: nxserver –debug –collect

    Is the order correct?

    Kind regards,

    aaccioly
    Participant

    Hi guys, just checking in to confirm if my logs were helpful at all.

    Kind regards,

    aaccioly
    Participant

    Hi Carin,

    Sure. Thanks for the helpful customer support. Just point me in the right direction and I’ll install it.

    Kind regards,

    aaccioly
    Participant

    Hi graywolf,

    Thanks for getting back to me again.
    Sorry for the long hiatus, I got busy with other stuff.

    Unfortunately disabling Hardware Encoder and GPU Acceleration didn’t make a difference other than the fact that just restarting the no machine server isn’t enough (it required me to physically restart the machine).

    Other than that, currently Moonlight is running fine (my current workaround to access the Desktop is Moonlight streaming mstsc.exe, although, for work purposes NoMachine works better for me), which leads me to think that GPU Encoding / Acceleration should be working fine (This machine has a somewhat dated GTX 1070 and it was working reliably with NoMachine for a while).

    Grab input options in the client were already deselected, but I tried to toggle both on and off just to be sure, no change.

    I also tried to uninstall the server with Geek Uninstaller and purge the client on my Linux box / install everything again. Unfortunately still no joy (I’ve made a backup of the old installation and restored it not to get in the way of the troubleshooting).

    I’ve sent you another batch of logs.

    Thanks again for your help and sorry for the hassle.

    Kind regards,

    aaccioly
    Participant

    Hi graywolf,

    Thanks for getting back to me.

    1. Yes, regular Windows Updates. Currently running Windows 10 Pro 21H1 build 19043.1165

    2. Did that, unfortunately input still blocked.

    3. Done. Email title -> Logs requested – https……./topic/cant-control-mouse-and-keyboard-windows-server-multiple-clients

    4. Done, unfortunately no change.

    Thanks in advance for your help.

Viewing 5 posts - 1 through 5 (of 5 total)