aacm

Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • in reply to: Failed to map the port on D-link #24653
    Avataraacm
    Participant

    HI.. sorry for this delay, but having problems with my system and my wireless router..

    So I replace both. First thank you so much for your help and I took note of that….however I found other solution.

    I mentioned that I change my wireless router and I install “NoMachine” software and bingo… works… so I believe it was my old router that didn’t allowed the connection.. I try before I switch from windows 7 to 10.. so Thank you so much It was my old router that didn’t open the port EVEN I typing it.. Don’t know why and started give me problems with connectivity so I bought a new one strong and fast and no problems what so ever…. Again I appreciated all your information BritGirl.. thanks…

    AACM

    All the best !!!!!

    in reply to: Failed to map the port on D-link #24406
    Avataraacm
    Participant

    Again thank you for your time  is appreciated…

    I sent you the nxserver please let me know IF you received.  Awesome for the upcoming updated.  OK so I need to setup static IP.. ok will do it..

    in reply to: Failed to map the port on D-link #24391
    Avataraacm
    Participant

    Here is the nxserver from C:\program Files (x86)

    Thanks for  the link of my router I changed because open port wrong.. I corrected. and No my PC doesn’t have permanent IP, and the public IP address is not appear in the welcome windows only my home ip address.  Thats is the problem that I can not connect to my PC from other place because the public IP not appear in there , only my local IP.

    And my Home IP doesnt change often.  I know what is my public IP address.  So I thought the network services the Gateway port has uncheck mark, meaning that is the problem OK so I check the Gateway port there BUT give me a error said: “Failed to map the port on the gateway” that’s why I believe is a problem with this because not show public IP address, so I can not connect outside of my home.

    Hope I made myself clear of the problem I can give you picture of it, if you want.  Appreciated again your help.

     

    in reply to: Failed to map the port on D-link #24388
    Avataraacm
    Participant

    Thanks again Britgirl.. I will applied all your suggestions

    I will post the results.

    I will also post your questions, when I get to my place

    Thanks again

    in reply to: Failed to map the port on D-link #24385
    Avataraacm
    Participant

    Well not success yet.. I notice the problem probably comes from my wireless router.. the UPNP is active …  but I don’t know what I can not get public address in the welcome page??   I try those suggestions and I appreciated so much and still not working..huhh, I think is something with my router, because yesterday I installed in my friend house and works right away, of course he doesn’t have my type of router. SO I wait any other suggestions.  Again I appreciated

    in reply to: Failed to map the port on D-link #24366
    Avataraacm
    Participant

    OK thanks Britgirl . I will check thanks

Viewing 6 posts - 1 through 6 (of 6 total)