abo

Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • in reply to: Pixel-perfect fonts in 4.1 #2730
    Avatarabo
    Participant

    Hi,

    I have tried enabling Lightweight mode, but it did not fix the problem. Hopefully a lossless RGB-mode sometime in the future will fix this.

    in reply to: Client does not remember "resize remote" #2729
    Avatarabo
    Participant

    That does not fix the problem. I have to go into the menu (ctrl+alt+0) and click on the “Resize remote screen” button every time I login, or the remote desktop will be larger than the window. I always want the remote desktop (which is virtual and not a physical desktop!) to follow the size of the window. Can’t this be done?

    in reply to: Pixel-perfect fonts in 4.1 #2703
    Avatarabo
    Participant

    Hi,

    I have a similar problem. I have set “Link quality” to 9, “Image encoding quality” to 9, “Disable multi-pass display encoding” to “true” and “Disable network-adaptive quality” to “true”. If I have a Libreoffice document where text has green background and yellowish font-color with strike-through, it becomes quite blurry and practically unreadable.

    Are there any settings I might be able to change that would fix this?

    in reply to: Enterprise Client on thin clients #2704
    Avatarabo
    Participant

    For me the –exit solved most of my problem.

    I also found the right setting for not showing the info screens on every login. Thanks!

Viewing 4 posts - 1 through 4 (of 4 total)