animaniak

Forum Replies Created

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • in reply to: No response to mouse clicks in v5.1.9 on El Capitan #10836
    Avataranimaniak
    Participant

    @graywolf – if your post wasn’t an April Fool’s joke, I’ll test your possible solution.

    @mpassel – When did you get the debug copy of v5.1.9 for Mac?

    in reply to: No response to mouse clicks in v5.1.9 on El Capitan #10475
    Avataranimaniak
    Participant

    I can confirm this behaviour on MacBook Pro with OSX El Capitan server running NoMachine 5.1.9 – the behaviour was exhibited in the previous version of NoMachine as well. Keyboard events (keypresses) are registered and acted on as expected but with mouse activity, *only* movement events are registered and acted on accordingly. Mouse button clicks do not register at all.

    Both “Grab keyboard input”  and “Grab mouse input” are not selected in the client that is accessing the OSX El Capitan NoMachine server but enabling them does not change anything either (in terms of getting the NM server to register mouse button clicks).

    I’m using the Linux NoMachine client (to connect to the El Capitan NoMachine server v5.1.9). Connecting to a Linux NoMachine server (also v5.1.9) does not exhibit this behaviour – both keyboard and mouse events [cursor movement and button clicks] are registered and acted on accordingly.

    This behaviour is not a duplicate of https://www.nomachine.com/TR03N06573 although I can confirm the that the symptoms described by this ticket do also occur as described there.

     

Viewing 2 posts - 1 through 2 (of 2 total)