bassralphy

Forum Replies Created

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • in reply to: No audio from MacBook Air to iMac #21176
    Avatarbassralphy
    Participant

    I’m all good now! Yay!

    For whatever reason during the installation on the remote computer, it didn’t pull in the correct ‘nxnode’ mod into the security and privacy section. There was an ‘nxnode’ in there and it was checked, but it didn’t look like the one in the forum you notated in your post.

    I had to manually open the files of my NoMachine software, go thru and find the real ‘nxnode’ file, put it on my desktop, then go back and manually add it into the security and privacy section, then ‘check’ it.

    After I did that the audio worked immediately!

    Thanks for all your help Britgirl!

    Good day to you all! I’ve enjoyed NoMachine thus far!

    in reply to: No audio from MacBook Air to iMac #21137
    Avatarbassralphy
    Participant

    Thank you Britgirl!

    Yeah it’s still not working for me. But since I’ve attempted this remotely from multiple other devices still with no audio, I’m assuming the issue is with the iMac I am trying to connect to. So I’m going to uninstall and reinstall later today to see if that somehow was the issue.

    But nonetheless, I should be able to download the free version package, install it, enable the microphone and app in the ‘security and privacy’ settings, and the audio should work right?

    I just want to make sure I’m downloading and installing the correct software, and initially setting it up correctly.

    Also, on the remote iMac that I am attempting to get audio from, what should the ‘output’ be set on? Internal speakers or the NoMachine Audio/Microphone Adapter?

    Thanks for your help! And good day!

Viewing 2 posts - 1 through 2 (of 2 total)