bobsacket

Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • in reply to: Can’t connect. Fails after create new message prompt #31570
    Avatarbobsacket
    Participant

    Thanks og00r,

    I didn’t remove the nx directories last uninstall and reinstall cycle and I think that was the problem.  Well, not what caused the issue but what kept the reinstall from correcting it.

    in reply to: Can’t connect. Fails after create new message prompt #31511
    Avatarbobsacket
    Participant

    Solved.  While waiting for answers I uninstalled NM like before, but this time I scoured the system for directories that were not removed and deleted them.  Seems a few nx directories are left after uninstall on my system.  Then did a fresh install and all is well.

    in reply to: Can’t connect. Fails after create new message prompt #31428
    Avatarbobsacket
    Participant

    Here’s the node.cfg that I couldn’t attach.

    in reply to: Can’t connect. Fails after create new message prompt #31408
    Avatarbobsacket
    Participant

    Accidently closed tab so not sure if post went though.

    Busy week, I’ll try to get the logs, but I did notice that “desktop Not Shared” is on the server screen.  I’ve check the shared button, restarted the server.  No joy.  Stopped and restarted. No joy.  Looked that the server.cfg file and desktopsharing and desktopauthorizaton were disabled.  Changed them to match the server.cfg sample and restarted nomachine.  Still no joy and can’t connect.

    Probably, be Mon. or Tues. with logs if I can’t get to them today.

    Thanks for the prompt reply – I really enjoyed the short time I was using NM and would like to get it running again.

     

    in reply to: Can’t connect. Fails after create new message prompt #31406
    Avatarbobsacket
    Participant

    Thanks for the quick reply.  I’m about to go into a long work cycle so though I might not get the logs here quickly I will get them, Prob mon or Tues of next week if I can’t get to them today.

    One thing I did notice is that though I clicked the share at startup it does not show the desktop as shared.  I’ve restarted the service, shut it down and even rebooted.  Could that be the issue? (I will still be gathering logs)

    in reply to: Can’t connect. Fails after create new message prompt #31410
    Avatarbobsacket
    Participant

    Ok, hopefully these are the log files you wanted.

Viewing 6 posts - 1 through 6 (of 6 total)