boots

Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • in reply to: Windows resolution issue #28739
    Avatarboots
    Participant

    Thanks again!

    in reply to: Windows resolution issue #28731
    Avatarboots
    Participant

    It was the scaling setting on windows under “Control Panel\Appearance and Personalization\Display”. I usually have it set to 135% because of the high resolution of the laptop monitor. Thanks for the help!

    It’s interesting though because it doesn’t effect any other remote desktop application I’ve used (TeamViewer or AnyDesk) in the same way. Is there a way I can request a feature to disable the effect of scaling on the remote desktop? It seems like in general one would only want the scaling to effect the control panel and menus of  the NoMachine interface not the image of the remote desktop, or at least that would be me preference.

    in reply to: Windows resolution issue #28686
    Avatarboots
    Participant

    I’ve attached some screen shots of the it in fullscreen mode with no shrink to fit and with shrink to fit (so you can see it’s not showing the whole desktop). The NoMachine display settings, host machine display settings and client display settings. Let me know if there is anything else you require. Thanks for your help.

     

    in reply to: Windows resolution issue #28670
    Avatarboots
    Participant

    I did try using it in fullscreen but the issue persists, I still get scroll bars in fullscreen mode (on the 1920 x 1080 monitor) even though the client is 1920 x 1080 and the host monitor is set to 1920 x 1080.

Viewing 4 posts - 1 through 4 (of 4 total)