carbuff

Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • in reply to: Copy/paste is unreliable with v5.1.44 of server & client #12727
    Avatarcarbuff
    Participant

    Update… After a week with the updated server and client, I have not experienced any more problems with copy paste. Thank you for the help.

    Avatarcarbuff
    Participant

    Graywolf,

    Server version is 5.0.53. Client version is 5.1.54 on Windows and 5.1.44 on MAC (same issue on both). I do seem to be running Workstation Edition. The Server OS is Linux. It says Session Type is Default Session whatever that means.

    Hopefully that helps. If you need more, let me know…

    Avatarcarbuff
    Participant

    Graywolf,

    Hopefully I can answer your questions correctly…

    The server is running on a Linux host, creating multiple VM sessions for different users. And yes, I’m running a Virtual Desktop.

    When I start a session, I see “Workstation Edition” at the bottom of the Session screen. Is that the ‘exact name’ of the product you were looking for? If not, please let me know where the best place to find it is.

    Regarding the server, I am not the admin, but it looks like we may have version 5.0.64.3 installed. If you can tell me a command to get the version, I’m glad to run that and confirm.

    Thanx!

     

    Avatarcarbuff
    Participant

    Another user with copy/paste problems. I was on 5.1.44 client, and now have the 5.1.54 version. Same issue with both. I am running the client on Windows 7. I’ve had this same situation on a MacBook Pro. I’ve been using NoMachine for 3 months, and I’ve been having issues since I started using it.

    When I attempt to highlight in the Virtual Machine client session and then paste in a Windows App (email, Word, Excel, anything, all have the same issue), I get an old item which would have been on the Windows clipboard. Then, I can kill my client session, restart it, and highlight the exact same item. Now it will paste into the Windows program. Sometimes I can do this 2 or 3 times, but it will always stop working again shortly after restarting the client.

    While most of my use in Windows at the moment, I can do the same thing on the MacBook as above. A session restart will generally allow me to copy/paste again.

    It’s more rare for me to copy from Windows and paste to the session. But that is generally broken when I try also.

    This is highly annoying, so hopefully someone can identify a fix. Googling shows that copy/paste has been an issue with NoMachine for years it seems… 🙁

Viewing 4 posts - 1 through 4 (of 4 total)