Carin

Forum Replies Created

Viewing 15 posts - 16 through 30 (of 97 total)
  • Author
    Posts
  • in reply to: Problems with NoMachine on Windows 10 again #32845
    AvatarCarin
    Participant

    Hi Meumdav,

    Thank you for the update! Please check our latest version  v7.4.1, and let us know whether you encounter the same problem as before. If you are able to reproduce it, please provide the steps and environment details.

    The update that was left by @Britgirl in the other topic was to close the topic given that the TR was closed a few months back i.e in 7.1.3.

    AvatarCarin
    Participant

    Hi acro,

    You may check this article:AR11L00827 – How to connect to NoMachine when the server is behind a NAT router or a firewall. If your router supports UPnP you can use this option to connect over the internet. In the article, you can find instructions on how to enable UPnP in the NoMachine server.

    Please take also a look at How to get started with NoMachine – section: Using NoMachine for remote access to a computer over the internet.

    If you want to forward port manually you should pass traffic to port 4000 (NX protocol), 22 (SSH protocol on Linux/MacOSX) or (4022) (SSH protocol on Windows). Follow your router instructions to know how to do that (guides you can also find on the internet, for example from here: https://portforward.com/router.htm).

    in reply to: Nxplayer crashes upon connection with SIGABRT #32836
    AvatarCarin
    Participant

    Hi mries,

    your debugging details have been removed and added as an attachment to avoid having long amounts of files content in the thread 😉

     

    in reply to: Desktop is not shared #32812
    AvatarCarin
    Participant

    Hi @mymachines,

    we have received your logs, but we will need additional debug logs. We kindly ask you to enable debug logs for nxnode and nxserver as described in this article: https://www.nomachine.com/DT11R00181#1.4.

    The steps are the following:
    1. Enable additional debug logs for nxnode and nxserver (as described in the article) .
    2. Reproduce the issue.
    3. Send us the new logs, node.cfg and server.cfg.

    Can you please send them directly to forum[at]nomachine[dot]com making sure you use the title of the topic in the subject of your email? Many thanks!

    in reply to: Authentication failed with private key #32803
    AvatarCarin
    Participant

    Hi webangel,

    We are glad the issue is resolved. Thank you for letting us know!

    in reply to: Seeing a different screen when logged in #32785
    AvatarCarin
    Participant

    Hi Peter,

    Can you let us know more about what you mean by a “different screen”? Is it the screen size that looks different?
    Is it possible to send us a screenshot showing the screen behavior?

    It would be great if you could also send server-side logs (Ubuntu PC). Please see the following article for guidance: Collect server and client logs manually. You can send the logs and screenshot directly to forum[at]nomachine[dot]com making sure you use the title of the topic in the subject of your email? Thanks!

    in reply to: Already at maximum desktops allowed #32784
    AvatarCarin
    Participant

    Hi, ConorMcKinnon

    It appears you are using a third-party product to connect to the NoMachine server. We can’t help with the third-party product. You should contact your IT admin and ask whether they have set a limit to connection numbers on NoMachine servers. Thank you!

    in reply to: NoMachine 7.4.1 keeps restarting upon connection #32782
    AvatarCarin
    Participant

    Hi basstie,

    Can you send us logs from the server-side, please? You can see the following article for guidance: Collect server and client logs manually.

    Please send them as an attachment to forum[at]nomachine[dot]com making sure you use the title of the topic in the subject of your email. Thanks!

    in reply to: Authentication failed with private key #32740
    AvatarCarin
    Participant

    Hi webangel,

    The server-side logs show that PAM does not recognize the user and nxserver cannot recognize the public key as well.
    So it seems that public key is not present in ~/.nx/config/authorized.crt
    Can you please check if the public part of private key is fully inserted in this file and is pasted there correctly?
    The command to get the public part from private key is the following: ssh-keygen -y -f ~/.ssh/id_rsa > /tmp/id_rsa.pub
    In nxplayer the private key should be selected, whereas on the server-side authorized.crt only the public part should be placed/inserted.
    Please check all the above again, to make sure that all the information present is correct and that the private key on the client-side has the correct permissions.
    It is possible that the public key might have been “damaged” while ‘sent’ to server-side.
    If the login fails again, please send us both client and server-side logs. Thanks!

    in reply to: Working webcams? #32738
    AvatarCarin
    Participant

    Hi alatteri,

    we don’t recommend particular brands. Webcams are supported via the USB device forwarding functionality. Some issues have been reported which you can read about in the following article: NoMachine USB forwarding limitations.

    In the future, webcam support will be provided through a dedicated encoded channel. There is a Feature request here: Improving support for web camera forwarding. If you want you can subscribe to show your interest and to be notified when it will be released.

    in reply to: Retina support – any revised ETA? #32724
    AvatarCarin
    Participant

    Hi mantra,

    we have brought this feature forward in our roadmap, but we are not talking weeks, unfortunately.

     

    in reply to: Authentication failed with private key #32717
    AvatarCarin
    Participant

    Hi webangel,

    Did you use only NX protocol? If that is the case, try to use SSH protocol as well.

    Can you also try to run the following terminal command: ssh -i <private_kay_path> <user_name>@<remote_host> -vvv and let us know if this ssh command was completed successfully?

    Last, can you please send us server-side logs? You can check the following article for guidance: Collect server and client logs manually. The logs can be sent directly to forum[at]nomachine[dot]com making sure to use the topic as the subject of the email.
    Thanks!

    in reply to: Desktop is not shared #32700
    AvatarCarin
    Participant

    We have sent you the package. Check your inbox 🙂

     

    in reply to: Service doesn’t start on Windows 10 #32671
    AvatarCarin
    Participant

    Hi Maykro,

    Please do a full reinstall and try the NoMachine latest release 7.4.1.

    AvatarCarin
    Participant

    For the specific case reported by Coleman, the path is /opt/intel/mediasdk/lib64 and it is set inside the LIBVA_DRIVERS_PATH environment variable that vaapi is searching through.

    As for these two other strings mentioned (mediasdk/lib64 and /opt/intel/mediasdk/plugins//plugins.cfg) they are from libmfx.so and usually this should not be needed for this specific problem as it is about redirecting vaapi library that it should use iHD driver and should look for it inside /opt/intel/mediasdk/lib64.

Viewing 15 posts - 16 through 30 (of 97 total)