carolyc

Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Avatarcarolyc
    Participant

    Hi Carlin, here is my session file and config file

     

    Thank you!

    Avatarcarolyc
    Participant

    In case you can’t see it, I pasted it here.

    Info: Starting NoMachine version 7.6.2.
    Info: Loading settings from ‘/Users/caroline/.nx/config/player.cfg’.
    Info: Loaded translation files for ‘English’.
    5525 259 13:34:26 875.408 Main: Creating the client session.
    5525 259 13:34:26 875.502 ClientSession: Initializing session at 0x7f9681008e00.
    5525 259 13:34:28 043.472 ClientSession: Initialized session at 0x7f9681008e00.
    5525 259 13:34:28 045.606 ClientSession: Starting session at 0x7f9681008e00.
    5525 259 13:34:28 073.840 ClientSession: Going to start session ‘/Users/caroline/Documents/NoMachine/Connection to 10.136.16.154.nxs’.
    5525 259 13:34:28 078.660 ClientThread: Creating new thread.
    5525 259 13:34:28 080.801 Connection: Initializing connection at 0x7f9680d6c100.
    5526 259 13:34:29 093.526 NetworkProxy: WARNING! Failed waiting for socket.
    5526 259 13:34:29 094.370 NetworkProxy: WARNING! Error is 0, ‘No error’.
    5525 259 13:34:29 095.964 Connection: Initialized connection at 0x7f9680d6c100.
    5525 259 13:34:29 096.054 Connection: Starting connection at 0x7f9680d6c100.
    5525 259 13:34:29 096.078 ClientDaemonConnector: Starting a new connection to host ‘10.136.16.154’ on port ‘4000’.
    LogStream: WARNING! Thread 64263 appended null string.
    5525 64263 13:34:29 096.599 TcpConnector: ERROR! Bad value ‘(nil)’ in method ‘TcpConnector::setHost()’ context [D].
    LogStream: WARNING! Thread 64263 appended null string.
    Error: Bad value ‘(nil)’ in method ‘TcpConnector::setHost()’ context [D].
    5525 64263 13:34:29 096.708 TcpConnector: ERROR! Bad value ‘-1’ in method ‘TcpConnector::setPort()’ context [D].
    5525 259 13:34:29 096.642 Connection: Started connection at 0x7f9680d6c100.
    Error: Bad value ‘-1’ in method ‘TcpConnector::setPort()’ context [D].
    5525 64263 13:34:29 096.852 DaemonConnector/DaemonConnector: ERROR! Failed to set up the requested service.
    Error: Failed to set up the requested service.
    5525 259 13:34:29 104.125 ClientSession: Started session at 0x7f9681008e00.
    Info: Slave server running with pid 65543.
    Info: Listening to slave connections on port 46084.
    5525 259 13:34:29 105.468 Main: Entering the GUI event loop.
    5525 259 13:34:29 167.374 Connection: Connection at 0x7f9680d6c100 failed.
    5525 259 13:34:29 167.412 ClientSession: Runnable at 0x7f9680d6c100 caused the session at 0x7f9681008e00 to fail.
    5525 259 13:34:29 167.424 ClientSession: Failing reason is ‘Could not connect to the server.

    Error is 22: Invalid argument’.
    5525 259 13:34:29 174.790 ClientSession: Stopping session at 0x7f9681008e00.
    Info: Slave server running with pid 65031.
    Info: Listening to slave connections on port 62995.
    5525 259 13:34:29 226.041 Connection: Stopping connection at 0x7f9680d6c100.
    5525 259 13:34:29 226.208 ClientDaemonConnector: Stopping the current connection.
    5525 259 13:34:29 226.243 Connection: Stopped connection at 0x7f9680d6c100.
    5525 259 13:34:29 236.418 ClientSession: Stopped session at 0x7f9681008e00.
    5525 67843 13:34:30 798.192 ClientUpnp: WARNING! Mapping of port ‘4503’ failed after ‘2756’ ms.
    5525 67843 13:34:33 552.136 ClientUpnp: WARNING! Mapping of port ‘4503’ failed after ‘2754’ ms.

    Attachments:
    Avatarcarolyc
    Participant

    Hi Carin,

    Thank you for your quick reply. You are right I haven’t set my proxy.

    However, after I enabled the auto-proxy discovery(Mac OS), I still encountered the error (see attachment).
    My remote computer is Ubuntu.

Viewing 3 posts - 1 through 3 (of 3 total)