Colin

Forum Replies Created

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • AvatarColin
    Participant

    Turns out we were using terminology a bit incorrectly! We figured out that the sections area in the server.cfg was for adding other cloud servers, not child servers (aka the enterprise desktops). Using your serveradd command, we’re all set! Thank you so much for all the help!

    -Colin M

    AvatarColin
    Participant

    Hi! Thanks for the info! Enterprise Desktop is indeed installed on the Mac. On our windows based Cloud Server, the Mac is already added and shows up when students go to the Cloud Server. The issue we run into is connecting to it through the Cloud Server. I’ve attached some images to go along with the error log I posted above. This is the display that students currently see when going to the cloud server via a web browser. https://drive.google.com/file/d/1dVz9TF15gbcp3UncBOjPnfBAsrxJb0ct/view?usp=sharing

    If I click on GDP-05, I’m given this log in screen, like expected. https://drive.google.com/file/d/1tjLY0yxrV-j-7TiDJYNZrJ8A0t2ROq35/view?usp=sharing

    Then once I enter the information, I end up here. https://drive.google.com/file/d/1NDmuUqllu9MnpzrV1ekyhuWCeO9xOUvr/view?usp=sharing

    Then this is what the log tells me for that entry:

    3248 13:57:50 380.335 Process: WARNING! Assuming temporary directory in ‘C:\Windows\system32\config\systemprofile’.

    3872 1440 13:57:50 536.616 Encryptor/Encryptor: ERROR! Failed to authorize the server certificate.

    Error: Failed to authorize the server certificate.

    3872 1440 13:57:50 536.616 Channel/Channel: WARNING! Runnable DaemonReader failed for FD#508.

    3872 1440 13:57:50 536.616 Channel/Channel: WARNING! Error is 13, ‘Permission denied’.

    3872 3248 13:57:50 536.616 DaemonClientApplication/DaemonClientApplication: WARNING! Session terminated abnormally.

    3872 3248 13:57:50 536.616 DaemonClientApplication/DaemonClientApplication: WARNING! Error is 13, ‘Permission denied’.

    3872 3584 13:57:50 630.400 DaemonClientApplication/DaemonClientApplication: WARNING! No client running in 0x0170b328.

    So it seems like the Mac is added to the Cloud Server correctly, the connection is just failing somewhere along the line and I’m unsure why, because connecting directly to the Mac via another instance of Enterprise Desktop (circumventing Cloud Server) works just fine.

    Thanks again for all the info and I hope the pictures may help show the problem a bit better. Let me know if there are any theories or other things I could try.

    -Colin M.

     

Viewing 2 posts - 1 through 2 (of 2 total)