Darknite999

Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • AvatarDarknite999
    Participant

    Hi Britgirl/Nars,

    Please provide the exact instructions you want me to follow.  I don’t understand which part of the information within the link that you have sent me that you require me to do as you have not clearly stated.

    Have I not recorded any of the issues to the log?  If this is the case, this has made me highly frustrated now, I managed to provide copious amounts of information to you guys and followed all the instructions given by you and responded in a timely manner.

    Please clearly say what it is you would like me to do as just sending me a link is not clear enough sorry.

    Here are the unanswered questions from my previous replies, please can I have an answer to these 2 questions:

    1. I will try the suggestion about editing the server file manually and let you know how this goes in my next reply. Do I add this line at the end of the server config file?
    2. I have not updated the AVC pack since I updated the NoMachine version, would this be important?

     

     

    THANKS AND REAGRDS,

     

    Jamie.

    AvatarDarknite999
    Participant

    Hello Nars,

    Update this morning.

    I believe the problem is connected to AVC pack. So, I believe NoMachine is now functioning correctly as it should when and only when I don’t specify the codec to use. When you don’t specify the codec it defaults to VP8 and NoMachine seems to be working fine.

    If I specify I want to use H.264, I now get a new error instead (just below). I do want to use H.264 codec as I paid for a AVC pack licence.

    The session negotiation failed.
    Error: Cannot attach to local server.

    Please find attached Zipped logs and requested info. I also sent this to the email address you specified forum[ at ]nomachine[dot]com with the subject “Darknite999 – NoMachine requesting authentication from the desktop user to connect”.

    Thanks,

    Jamie.

    Attachments:
    AvatarDarknite999
    Participant

    Hello Nars,

    Thanks for the quick reply,

    These options were already unticked. I notice in my screenshot it does say “NoMachine requires a restart” but this was only because after getting this issue I tried ticking some options on this screen, then saving, then unticking them again. I did this just prior to writing on this forum (and grabbing a screenshot) so this is why the screenshot is saying this. Since yesterday (when I posted the issue), I had restarted both machines and not touched these options and the issues still persists.

    I will try the suggestion about editing the server file manually and let you know how this goes in my next reply. Do I add this line at the end of the server config file?

    I confirm that both client and host machine are up-to-date with the latest NoMachine verison of 5.0.63

    I have not updated the AVC pack since I updated the NoMachine version, would this be important?

    Please note that attaching to the physical desktop requires permission only if you are logging with an account that is not the desktop owner i.e the user which is currently logged in to the system.

    The physical desktop I am connecting to is NOT on a domain of any sort, it has just 1 local user account which is an admin. This user is password protected (so it can be used with NoMachine) and in the windows utility “userpasswords2” I have enabled the option of signing in this user automatically without the need for entering a password. This is the same user I use when connecting through NoMachine to my home PC as when I am physically at the desktop using this computer. The computer I am connecting to would also be logged into this user as I am trying to connect via NoMachine from work (since it is the only user on the machine). I hope this means everything is ok with how I have set this up.

    I use 2 other remote desktop software. Ammyy Admin and Teamviewer 11. Ammyy Admin is setup to allow “unattended access” which is what I use to accept the connection for NoMachine. I must admit, I have had this problem a while and been using Ammyy Admin to accept the NoMachine connection for a while which worked perfectly until I tried today. It appear this no longer works for me and as seen in my previous message I just get a Error is 138: Connection timed out after clicking the “Accept” button. Teamviewer 11 is not setup for unattended access of any sort and is only used for support purposes for my friends and family who require computer assistance.

    Thanks for the advice so far. If I could just get an answer to my question above (in bold) I can try all of your suggestions and come back to you with those logs if it doesn’t work.

    Sorry for the long message, I just wanted to include everything to help you help me.
    Thanks and regards,

    Jamie.

    AvatarDarknite999
    Participant

    To add one more piece of information.

    When connecting to my home PC using NoMachine free, if I connect to my Home PC with another piece of remote desktop software at the same time so I can click Accept to the “Accept the incoming connection” message for NoMachine that pops up.  On my work PC I am greeted with a new message:

    Error is 138: Connection timed out.

    I can confirm that ports are forwarded correctly on my router (I use port forwarding all the time for other purposes). Windows firewall is also fully turned off and I don’t have a 3rd party firewall install.  Even though it shouldnt matter I turned off Avast avtivirus just in case this was causing the issue too.

    Thanks.

Viewing 4 posts - 1 through 4 (of 4 total)