dkebler

Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • in reply to: Initially connection refused 111 #14798
    Avatardkebler
    Participant

    No using the server’s ip address as opposed to it’s hostname does not resolve the issue.

    It takes about 4 minutes until the connection can be established…

    What would be causing this delay?

     

     

    in reply to: Ctrl combinations ignored #14783
    Avatardkebler
    Participant

    Ok,  I did as you suggested and yes the NoMachine player window supersedes the client OS keyboard.

    Not that I needed that gnome mouse feature but one can now leave it on if desired.

    So

    is there and  activegrab key that can be set in the player.cfg file??

    That would be easier than an option on the comand line.

    in reply to: Ctrl combinations ignored #14616
    Avatardkebler
    Participant

    I discovered the issue.

    If you are using a gnome based client it has a setting ” show position of cursor when control key is pressed”  this setting grabs the cntrl key keypress before it can be sent to the NoMachine host.   Just disable this feature in the mouse settings and all is well.

    Also it can be diasabled directly in the gconf settings.  see these two webpages.

    ctrl-key-not-working-in-vnc (link removed)

    how-do-i-use-the-gconf-editor (link removed)

Viewing 3 posts - 1 through 3 (of 3 total)