eingedi

Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • in reply to: White screen when connecting #29567
    Avatareingedi
    Participant

    hallo

    the OS is Lubuntu 18.04

    but it didnt happen anymore.

    thanks a lot

     

    in reply to: Raspberry Pi 4 on 1 GBit Lan very slow #29391
    Avatareingedi
    Participant

    hello

    i found out that enabling

    ,,Disable multi-pass display encoding,,

    helped a lot

    the speed is now ok

    thank you

    karl-peter

    in reply to: Can’t share local USB spacemouse #29352
    Avatareingedi
    Participant

    hello

    I found out that the connection has to be started as sudo

    then the usb devices show up

    I started pcmanfm as sudo , then copied the icon an the desktop

    now the rights are on root .

    when I start the connection with this icon everything is working.

    thank you

    greetings

    Karl-Peter

     

    in reply to: Raspberry Pi 4 on 1 GBit Lan very slow #29320
    Avatareingedi
    Participant

    Hello

    yes i did the conection from an Win7 PC witch is working with no delay

    The pi has delays of a few sec. until something is moving or starting

    in ,,Performance,, is NO selection

    in ,,Device,, is a 3d mouse redirection enabled

    in config.txt is disable_overscan=1

    and in the Terminal i did ,,gpu_mem=512,,

    Greetings

    Karl-Peter

    in reply to: Can’t share local USB spacemouse #29319
    Avatareingedi
    Participant

    Hello

    I think i solved this problem partially

    1. https://www.nomachine.com/AR12J00658

    I used the instruction in this link and a certain PC it is working

    2. the same on some Notebooks it does’d work

    lsusb is showing that every thing is correct but i guess that the usb-controller is not correct installed ??

    Greetings

    Karl-Peter

Viewing 5 posts - 1 through 5 (of 5 total)