esotericbyte

Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Avataresotericbyte
    Participant

    No problem. I will collect better logs first, since making it work will create large cache… easier for me in the long run.

    Also, that way when I try the fix there will be better logs.

    It could be there are simlinks left around to a lib that was removed.

    Avataresotericbyte
    Participant

    For mac I’ve created a combined file for server logs and user dir .nx

    i did not have time to double check the instructions .. concerned that I’ve not sent configs??

    I did not exclude anything and it’s small because there was no recordings / data cache. I did not purge any of the logs because the number and duration of uses has not been great. In fact I do not think I saw them where they were predicted to be by the collection kb article

    In some ways this is not shocking because the screen does not have any data on it.

    I just had a mac os and or development tools update. I reproduced the problem again following this. I’ve also rebooted windows.

    Thanks much for your help !  It would be fantastic if this was a simple to use, and reliable remote access solution!

     

     

    Avataresotericbyte
    Participant

    The windows .nx dir in my user folder was small.

    will update with mac server records too

    Avataresotericbyte
    Participant

    Not this one. I have run the utility and am running the current version which is the only one I’ve installed.

    Connecting to mac allows cursor movement and keyboard input like synergy .. but not as nicely because of the big empty black window on my PC screen.

    Goal is to use Xcode on my mac mini remotely.

    If that works with NoMachine, then I’ll also use it on a linux server I’d prefer to set up in the basement or something.

    Avataresotericbyte
    Participant

    I am having the same problem and will collect and submit the log for mac shortly.

    But NoMachine version may be different.

    Windows 8.1 (client) to MacOS 10.10.3 (used remotely)

    Windows 8.1 has a 4k display UHD (4 HD screens tiled) but I also tried it with it set to HD and still did not work.

    Mac has an HD screen… HD being 1080p

    I have included then windows log fines so far but even after shutting down the server in windows management services it would not let me compress the complete set of files.

    Attachments:
Viewing 5 posts - 1 through 5 (of 5 total)