eugenez

Forum Replies Created

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • eugenez
    Participant

    [code]/usr/NX/bin/nxplayer –activegrab[/code]

    If run client as you suggested, with –activegrab option, the keyboard in the player window works normally. Thank you.

    in reply to: NX won’t work with recent KDE 5.17 #24221
    eugenez
    Participant

    New NoMachine build 6.8.1-2 was released in Archlinux’s AUR a couple of days ago, it works fine

    in reply to: KDE/Plasma 5.17 session doesn’t start #24169
    eugenez
    Participant

    I can confirm that new patched version of NoMachine works great. Thank you very much!

    in reply to: KDE/Plasma 5.17 session doesn’t start #24114
    eugenez
    Participant

    NoMachine – Version 6.8.1

    Archlinux x64

    in reply to: KDE/Plasma 5.17 session doesn’t start #24096
    eugenez
    Participant

    Windows decorations are ok, thanks.

    in reply to: KDE/Plasma 5.17 session doesn’t start #24098
    eugenez
    Participant

    1. With workaround DefaultDesktopCommand “env -u WAYLAND_DISPLAY /usr/bin/dbus-launch /usr/bin/startplasma-x11”

    #/etc/NX/nxserver –restart

    awk: cmd. line:1: warning: regexp escape sequence `\”‘ is not a known regexp operator

    NX> 162 Disabled service: nxserver.

    NX> 162 Service: nxnode already disabled.

    NX> 162 Disabled service: nxd.

    NX> 162 Disabled service: nxserver.

    NX> 162 Disabled service: nxnode.

    NX> 162 Disabled service: nxd.

    Windows decorations are OK, but not in new, not worked, session

    2. With DefaultDesktopCommand “env -u WAYLAND_DISPLAY /usr/bin/dbus-launch –sh-syntax –exit-with-session /usr/bin/startplasma-x11” – error “Session negotiation failure”

    # /etc/NX/nxserver –restart

    awk: cmd. line:1: warning: regexp escape sequence `\”‘ is not a known regexp operator

    NX> 162 Disabled service: nxserver.

    NX> 162 Service: nxnode already disabled.

    NX> 162 Disabled service: nxd.

    NX> 111 New connections to NoMachine server are enabled.

    NX> 161 Enabled service: nxserver.

    NX> 162 WARNING: Cannot find X servers running on this machine.

    NX> 162 WARNING: A new virtual display will be created on demand.

    NX> 161 Enabled service: nxd.

    in reply to: KDE/Plasma 5.17 session doesn’t start #24083
    eugenez
    Participant

    Session has loaded, but window decorations are not rendered.

    And I couldn’t get into the session opened on the desktop remotely.

     

    Attachments:
Viewing 7 posts - 1 through 7 (of 7 total)