fishnet37222

Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • in reply to: Server audio not muted #30835
    Avatarfishnet37222
    Participant

    I’ve checked the version on both my Fedora laptop and my Windows 10 PC and now have them both running the most recent version.  The audio is still not muted on the Fedora laptop when I connect from my Windows 10 PC.  I’ve generated and attached the logs as requested.

    in reply to: Server audio not muted #30794
    Avatarfishnet37222
    Participant

    I’ve created the logs as requested.  The output shown in my post above shows the available sinks when “mute server” option is enabled.

    in reply to: Server audio not muted #30780
    Avatarfishnet37222
    Participant

    I don’t know if Fedora 33 changed anything, but I just tested this and I still hear sound from the server when I have the mute server audio option enabled.

    Here is the output from the first two commands you asked for previously:

    [dave@localhost ~]$ ls -lrt /dev/snd
    total 0
    crw-rw----+ 1 root audio 116, 33 Dec 18 04:36 timer
    crw-rw----+ 1 root audio 116,  1 Dec 18 04:36 seq
    crw-rw----+ 1 root audio 116,  2 Dec 18 04:36 controlC1
    crw-rw----+ 1 root audio 116, 11 Dec 18 04:36 hwC0D2
    crw-rw----+ 1 root audio 116, 12 Dec 18 04:36 controlC0
    crw-rw----+ 1 root audio 116, 10 Dec 18 04:36 hwC0D0
    drwxr-xr-x. 2 root root       80 Dec 18 04:36 by-path
    crw-rw----+ 1 root audio 116,  5 Dec 18 04:48 pcmC0D3p
    crw-rw----+ 1 root audio 116,  6 Dec 18 04:48 pcmC0D7p
    crw-rw----+ 1 root audio 116,  7 Dec 18 04:48 pcmC0D8p
    crw-rw----+ 1 root audio 116,  8 Dec 18 04:48 pcmC0D9p
    crw-rw----+ 1 root audio 116,  9 Dec 18 04:48 pcmC0D10p
    crw-rw----+ 1 root audio 116,  3 Dec 18 04:48 pcmC0D0p
    crw-rw----+ 1 root audio 116,  4 Dec 18 04:48 pcmC0D0c
    [dave@localhost ~]$ for dev_id in $(ls /dev/snd | grep controlC | sed -e 's/controlC//g'); do amixer -c $dev_id get PCM; done
    Simple mixer control 'PCM',0
    Capabilities: pvolume
    Playback channels: Front Left - Front Right
    Limits: Playback 0 - 255
    Mono:
    Front Left: Playback 255 [100%] [0.00dB]
    Front Right: Playback 255 [100%] [0.00dB]
    amixer: Unable to find simple control 'PCM',0

    You can see the output of the third command at https://pastebin.com/GwWqAjzR.

    in reply to: Server audio not muted #29810
    Avatarfishnet37222
    Participant

    I’ve tried disabling and re-enabling the mute server audio option with no change in behavior.

    The output of the first command:

    total 0
    drwxr-xr-x. 2 root root 80 Oct 4 18:20 by-path
    crw-rw----+ 1 root audio 116, 33 Oct 4 18:20 timer
    crw-rw----+ 1 root audio 116, 1 Oct 4 18:20 seq
    crw-rw----+ 1 root audio 116, 2 Oct 4 18:20 controlC1
    crw-rw----+ 1 root audio 116, 10 Oct 4 18:20 hwC0D0
    crw-rw----+ 1 root audio 116, 11 Oct 4 18:20 hwC0D2
    crw-rw----+ 1 root audio 116, 12 Oct 4 18:20 controlC0
    crw-rw----+ 1 root audio 116, 5 Oct 4 18:21 pcmC0D3p
    crw-rw----+ 1 root audio 116, 6 Oct 4 18:21 pcmC0D7p
    crw-rw----+ 1 root audio 116, 7 Oct 4 18:21 pcmC0D8p
    crw-rw----+ 1 root audio 116, 8 Oct 4 18:21 pcmC0D9p
    crw-rw----+ 1 root audio 116, 9 Oct 4 18:21 pcmC0D10p
    crw-rw----+ 1 root audio 116, 4 Oct 4 18:21 pcmC0D0c
    crw-rw----+ 1 root audio 116, 3 Oct 5 07:06 pcmC0D0p

    The output of the second command:

    Simple mixer control 'PCM',0
    Capabilities: pvolume
    Playback channels: Front Left - Front Right
    Limits: Playback 0 - 255
    Mono:
    Front Left: Playback 0 [0%] [-51.00dB]
    Front Right: Playback 0 [0%] [-51.00dB]
    amixer: Unable to find simple control 'PCM',0

    I’ve attached the output of the third command as requested.

Viewing 4 posts - 1 through 4 (of 4 total)