five0.4tluv

Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • in reply to: SL 6.5 cannot locate X server #11521
    Avatarfive0.4tluv
    Participant

    I’m not gonna set that to make this new version work. I’d like it to work just like the older versions we have used. Our environment has not changed wrt home areas on NFS nor have the mount options changed.

    -rw——- 1 UID GID 64 May 26 15:11 .serverauth.28946

     

    Please also see that this is somehow related to ipV6 as my 5/25 post supplied more information. so obviously the NFS area is not the issue.

    in reply to: SL 6.5 cannot locate X server #11433
    Avatarfive0.4tluv
    Participant

    This is all with NX protocol, still can’t get SSH working

    nouveau ipv6 enabled desktop:0 appears instantly

    nouveau ipv6 disabled desktop:0 unavailable decline creating new desktop, wait a minute and desktop:0 is available

    nvidia ipv6 disabled desktop:0 unavailable decline creating new desktop desktop:0 never available

    nvidia ipv6 enabled desktop:0 unavailable decline creating new desktop, wait a minute and desktop:0 is available

    in reply to: SL 6.5 cannot locate X server #11432
    Avatarfive0.4tluv
    Participant

    Update. I noticed the ipv6 errors in the nxerror.log file (we disable IPv6 on our hosts). So I wanted to clear that error from the mix. Now that IPv6 is enabled NX works like a champ.

    We use the Centos wiki recommended method to disable it so there is something tied to IPv6 that is borked.

     

    in reply to: SL 6.5 cannot locate X server #11428
    Avatarfive0.4tluv
    Participant

    We have selinux disabled and the home area is on NFS.

    Current .serverauth file /usr/bin/X :0 -auth /home/users/weigand/.serverauth.28946

    chcon -Rv unconfined_u:object_r:xauth_home_t:s0 /home/users/weigand/.serverauth.28946

    Changing security context of `/home/users/weigand/.serverauth.28946′

    chcon: failed to change context of /home/users/weigand/.serverauth.28946′ tounconfined_u:object_r:xauth_home_t:s0′: Operation not permitted

    I have also tried to set the server to allow SSH connections and I’m getting that the server does not allow it even though I’ve updated the server.cfg and node.cfg

     

    ClientConnectionMethods NX,SSH

    in reply to: SL 6.5 cannot locate X server #11231
    Avatarfive0.4tluv
    Participant

    Emailed logs, let me know if you need something else. Noticed newer versions this morning and used them. Trying Enterprise evals of client and server

Viewing 5 posts - 1 through 5 (of 5 total)