fra81

Forum Replies Created

Viewing 15 posts - 616 through 630 (of 658 total)
  • Author
    Posts
  • in reply to: Evolution closes suddenly on virtual desktop #3629
    fra81
    Moderator

    Work is in progress, but it is a major change and it will require quite a long period of testing, given the number of different Linux platforms.

    So I can’t say exactly. Should be in terms of weeks.

    in reply to: Problems on MacOSX if in an AD domain? #3628
    fra81
    Moderator

    Please send the whole ‘/Library/Application Support/NoMachine/var/log/’. That will be useful also for the first problem.

    in reply to: Mouse and Keyboard not working in NoMachine #3608
    fra81
    Moderator

    Are you attaching to the physical display of your home machine? Or are you creating a new virtual desktop?

    Please gather client and server side logs as explained here: https://www.nomachine.com/AR07K00677.

    Send to: forum[at]nomachine[dot]com.

    in reply to: Nxnode.bin memory usage #3586
    fra81
    Moderator

    Sorry for the delay, it looks like I missed your post.

    There is no option for decreasing memory usage and those are expected values. Consider anyway that the nxnode.bin process in the new version includes the functionalities of both nxnode and nxagent processes of the old version.

    in reply to: NX processes CPU usage #3585
    fra81
    Moderator

    Can you please provide more info:

    – What is the nx process with high CPU usage?
    – Does the CPU usage remain high when there are no visible updates in the session?
    – NoMachine product and version on local and remote machine (free version, Workstation, etc).
    – Whether the problem arises connecting to a physical or a virtual display.

    in reply to: X264 – kubuntu 14.04 #3463
    fra81
    Moderator

    Please try:

    ln -s /usr/lib/i386-linux-gnu/libavcodec.so.54 /usr/lib/i386-linux-gnu/libavcodec.so
    ln -s /usr/lib/i386-linux-gnu/libavutil.so.51 /usr/lib/i386-linux-gnu/libavutil.so

    in reply to: X264 – kubuntu 14.04 #3457
    fra81
    Moderator

    Are you using the free NoMachine version? If so, how did you enable x264 before the upgrade, did you buy the AVC packed or you had ffmpeg installed?

    Can you please copy the output of  the ‘locate libavcodec.so’ command?

    in reply to: Evolution closes suddenly on virtual desktop #3380
    fra81
    Moderator

    This appears to be a problem of this Evolution version when running with older X.org versions. Tests showed that the crash is reproducible also without using NoMachine, in a physical display running the same X.org version as NoMachine’s.

    That said, this problem will be automatically solved when the transition to the new X.org will be completed in NoMachine.

    in reply to: Screen artifacts on 4.2.17 #3185
    fra81
    Moderator

    Hi all,

    we are working on those glitches. They should be fixed in the upcoming update.

    in reply to: Error is 111: Connection refused #3156
    fra81
    Moderator

    Can you specify the NoMachine version you are using?

    Are you able to connect from a client running in the same machine where you were trying to connect to, by creating a connection to localhost?

    in reply to: Screen artifacts on 4.2.17 #3035
    fra81
    Moderator

    We are working at the problem. It seems to have to do with some Pixmaps or RENDER Pictures not recreated correctly at session reconnect.

    Everything was working perfectly with 4.1.29

    This appears to be a randomness. We didn’t change anything which may have remotely to do with this bug, so also the 4.1.29 is probably affected.

    in reply to: NoMachine client only show on one monitor #3002
    fra81
    Moderator

    Possibility to choose the monitor is under development.

    This is the related Feature Request:

    https://www.nomachine.com/FR11K02797

    in reply to: Problem of resolution NoMachine #2969
    fra81
    Moderator

    There is no bug if you are attaching to the physical display and those are the only resolutions supported by your video card drivers.

    I assume the difference is that you are running virtual sessions when using xrdp. This is available in NoMachine in the Workstation product.

    in reply to: Problem of resolution NoMachine #2950
    fra81
    Moderator

    “I tried the differents display option using the page peel menu, but it’s not working, when i put fullscreen it’s only stretching the screen and it’s not confortable at all. I d like to have a true resolution on it.”

    Be sure the “Fit to screen” button is unchecked on the bottom of the screen. It’s the first button of the row.

    in reply to: Problem of resolution NoMachine #2949
    fra81
    Moderator

    To do that go in the control panel on the server and change the resolution to whatever is listed. The client should resize accordingly.

    On Linux we use the randr X extension to resize the display.

    Try the following commands and include the output:

    xrandr -q

    xrandr -s 1920×1080

Viewing 15 posts - 616 through 630 (of 658 total)