fridge

Forum Replies Created

Viewing 1 post (of 1 total)
  • Author
    Posts
  • in reply to: Multiple connections to same desktop #12738
    Avatarfridge
    Participant

    OK, I figured it out eventually.  I had to change a setting in server.cfg

    sed -i ‘s/,automigrate=1/,automigrate=0/g’ /usr/NX/etc/server.cfg

    The one thing that surprised me is that after adding the license, before I restarted the server, it would allow simultaneous connections to the same desktop, but after reboot the automigrate setting needed to be set to 0.

    Might be a good idea to put a reference in the config/documentation to make it clearer that ‘automigrate’ is the setting that needs to be changed to allow simultaneous ‘shared desktops’.

    Thanks

Viewing 1 post (of 1 total)