gustov

Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • in reply to: Initial window focus linux "alt" key not recognized #8135
    Avatargustov
    Participant

    It does seem mostly to be when I go back to NoMachine from the windows 7 machine.  I use Dexpot as a window manager on my Windows machine and desktop 5 (usually using <ALT> 5 to get to the desktop).  When I get to the desktop with NoMachine on it, I usually have some problem finding a tag in emacs.  Find-tag in emacs is setup as <ALT>-.  Thus I typically get the . character inserted.  After I undo the ., it works fine again.

    Thoughts ?

     

    in reply to: Initial window focus linux "alt" key not recognized #7725
    Avatargustov
    Participant

    I am trying to be aware of what keys I am using.  Once I fix the problem because the <alt> key is not recognized, it works the right way.  I am wondering if there is a focus issue.  I am going to continue to try to isolate the pattern that works and not works so that maybe I can figure out where the problem is coming from.

     

     

    in reply to: Authentication Failure #877
    Avatargustov
    Participant

    Ok, I have gotten beyond this part now. I had installed the wrong linux version. I had installed i686 instead of x86_64.

    Thanks,

    in reply to: Authentication Failure #876
    Avatargustov
    Participant

    And I get the workstation software from where ? When I went to the nomachine download page, I only saw a single windows image to download…

Viewing 4 posts - 1 through 4 (of 4 total)