HackerBaloo

Forum Replies Created

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • AvatarHackerBaloo
    Participant

    The patch solved my problem. Thank you!

    AvatarHackerBaloo
    Participant

    I’m refering to the checkbox “Disable client side hardware decoding”.

    I described two different scenarios:

    1. I connect with  “Disable client side hardware decoding” unchecked, if I the check it, I notice in the background with the settings menu up, that the screen contents appear. Then I can escape out of the settings menu without saving this change and it works. So just going from unchecked to checked helps me get it working.

    2. I try to connect with “Disable client side hardware decoding” checked, but I still get a black screen. I enter into display settings, the change from checked to unchecked doesn’t help, so this time I have to click a second time to get the screen content appear in the background. So even this time going from unchecked to checked helps me get it working.

    AvatarHackerBaloo
    Participant

    Are you referring to TR06R09772? Because that does not represent this problem since it doesn’t help to switch encoding, right?

    AvatarHackerBaloo
    Participant

    Will it come as a reply to this thread? Or where do I sign up for that notification?

    AvatarHackerBaloo
    Participant

    Perhaps I did not make it clear, the temporary change in the display setting makes it work, for that session.

    AvatarHackerBaloo
    Participant

    Well, using H264 did not make a difference, but I found a workaround:

    Going into display settings (with the black screen) and checking “Disable client side hardware acceleration” I notice in the background that the image appears, so I uncheck this option again and escapes out from settings leaving everything unchanged.

    Changing any of the other display setting doesn’t help.

    Having “Disable client side hardware acceleration” checked when I connect doesn’t work either, then I have to click the check box twice for the image to appear.

    AvatarHackerBaloo
    Participant

    Strange, I wrote a reply to this in June, but I will try again.

    I got these problems with 6.11.2_1 on both client and host.

    Host Ubuntu 18.04 with ‘nomachine_6.11.2_1_amd64.deb’

    Client Windows 10 Pro version 1903

    AvatarHackerBaloo
    Participant

    I would also like to add the the problem me and my colleagues have is probably a corporate IT problem, because I can connect to my Linux machine if I install 6.11.2 on a clean Windows 10 and run that as the client. But it would be nice with some guidance on how to find the problem.

    AvatarHackerBaloo
    Participant

    I updated my Windows client to this version, but after this upgrade I’m met with just a black screen when I connect to my Linux machine. Even after also upgrading the Linux machine to the same version.

    Two of my colleagues experienced the exact same problem. We did have an older version lying around 6.8.1 after downgrading our clients to that version it started working again.

     

    in reply to: DisplayBase setting doesn’t work anymore? #20754
    AvatarHackerBaloo
    Participant

    Now updated to 6.4.6, but the issue remains.

Viewing 10 posts - 1 through 10 (of 10 total)