igor

Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • in reply to: Can't create new virtual desktops #644
    Avatarigor
    Participant

    Thanks for your replies. At the moment it’s working OK, I’m testing it with few user so will not be changing much until I pass this instance of testing.

    Just one questions on access to physical desktops. I have disabled access to physical desktops in both server.cfg and node.cfg but they still show in the menu. I set virtual desktop to be automatically created but with no effect – the client still shows all options. Checking use as default when selecting virtual desktop does work though.

    I will come back with debug regarding the slow down but I think I saw nxnode processes (more than one) running at 100% when this occurred. It’s working stable now, no issues at the moment.

    Regards,

    Igor

    in reply to: Can't create new virtual desktops #591
    Avatarigor
    Participant

    Hi,

    No issues with the node packages – just observation, I assumed they’re the same. I suppose depending on the license it will behave differently.

    Can you please provide the commands you gave on the server to add the node and the corresponding output? More than being sensitive to the hostname given, can be that the node was not added due to some other reasons.

    Nodes were added fine but I found their performance degraded if any changes were made on the node which lives on the same machine where also NX server lives.

    I was changing some logging options (destination and log level) on the nodes and found that nodes would randomly start to run extremely slowly even when I’d revert changes. I still didn’t figure out which change would cause this. Restarting of NXServer daemon would fix it but is not the nicest way to solve this. I will test a bit more and come back about it.

    available desktops still show physical desktops
    This is a bug. If the PhysicalDesktopSharing key is disabled is the server configuration, users must not see the physical desktop listed among the available sessions.

    I disabled PhyscialDesktopSharing in server.cfg, restarted nxserver but I still get physical desktops offered in session list.

    I’m already using VirtualGL with version 3.5 without problems and was hoping there’s an automatic way now to provide 3D acceleration in version 4. Is there any time frame when it would be available? Thanks for help!

    Igor

    in reply to: Can't create new virtual desktops #437
    Avatarigor
    Participant

    Installed latest release of enterprise-server-362_2 and terminal-node-362_1 (enterprise-node not available for download anymore?) and it works now. However, I noticed it is sensitive on the way a node has been added on the machine running the nx server – needs to go as localhost, not as hostname.

    Also: available desktops still show physical desktops although they’re removed and EnableVirtualGL doesn’t work (there’s VirtualGL install and configured and manually with vglrun applications run fine).

Viewing 3 posts - 1 through 3 (of 3 total)