jcdick1

Forum Replies Created

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • in reply to: Corrupted audio – 2 Win 10 machines v5.1.44 #12220
    Avatarjcdick1
    Participant

    On the server machine, I only have two playback devices listed:

    Speakers – NoMachine Microphone Adapter

    Samsung 4 – NVIDIA High Definition Audio (Default Device)

    There are no other devices.  If I choose “Show disabled devices” it offers up the unused S/PDIF connection on the motherboard.  The server machine is using the HDMI connection on the video card to output audio and video to my TV and Surround processor.

     

    I don’t connect more than one client simultaneously.  I just move from work machines as clients (Windows 7 and Linux, to remotely access my home machine) and my laptop client at home (Windows 10) to move about the house.

    I’ve attached a short audio file of an attempt to view a video over the LAN from the server to my Windows 10 laptop client.

    in reply to: Mouse control issue #4139
    Avatarjcdick1
    Participant

    I apologize for it taking so long to get back to this.

    A good example of a game would be “Metro: Last Light” for Linux under the Linux Steam Client.  Any mouse control immediately points the POV to the ground and any further mouse movement just makes it spin.

    This is a Windows 7 x64 with v4.2.26 connecting to a Linux machine, OpenSUSE 13.1 x64 with KDE also running v4.2.26.

    Thanks!

    in reply to: Audio disabled on local connection #2441
    Avatarjcdick1
    Participant

    I just wanted to check back on this, as I’ve had to resort to Splashtop, which I’m not keen on.  Is there any estimate on which update cycle this might be in?

    Thanks!

    in reply to: Audio disabled on local connection #2169
    Avatarjcdick1
    Participant

    Okay, let’s start this over, if that’s okay.  And hopefully we can get this resolved.  It used to work, now it doesn’t, as stated above.  But I just tried connecting to other machines that used to have audio forwarded successfully, and there’s no change.

    I have a windows 7 client connecting to multiple Linux servers … over a port-forwarded SSH tunnel.  UDP is not being used.  My client has “Audio disabled on local connection” no matter which machine I talk to.  Does the client automatically disable audio when the address for the server is “localhost”?

     

    Thanks.

    in reply to: Audio disabled on local connection #2143
    Avatarjcdick1
    Participant

    I did a full reinstall of both server and client, and still have the above, though I changed from the pure Enterprise client-only install to a full install on the client side.  No /var/log directory on the client side, and still says “Audio disabled…”

    Thanks.

    in reply to: Audio disabled on local connection #2051
    Avatarjcdick1
    Participant

    Unfortunately, there doesn’t seem to be a \Program Files (x86)\NoMachine\var\log directory on my client side, at the moment.

    But here is the problem reproduced, and the .nx directory under \Users\%username%\

    in reply to: Audio disabled on local connection #1995
    Avatarjcdick1
    Participant

    Okay, I just noticed the upload error on the server side files.  I’ve put them in a zip file.  Sorry about that.

    Attachments:
    in reply to: Audio disabled on local connection #1897
    Avatarjcdick1
    Participant

    Here are the logs you mentioned.  I just zipped the whole log directory on the client side.
    Thanks!

    Attachments:
Viewing 8 posts - 1 through 8 (of 8 total)